Jump to content

C4SP3R

Members
  • Posts

    1
  • Joined

  • Last visited

Posts posted by C4SP3R

  1. Im using the Steam version of Vice City and on my computer im getting a weird glitch thing, i have a intel quad core Q6600 processor, with a BFG 8500GT videocard and 2gbs of ram, as far as i know this should be way above the minimum requirements, so why is it that when im on a bike idle it tetter totters left and right until i start moving, and the same thing happens in a boat and car, except they tetter totter front and back, this is making it virtually impossible to do racing missions because in a boat i can hardly move, because this motion is causing me to go slow, also when im in a car and i get going fast enough the wobble goes away and the cars engine sounds start, but soon as i let off the gas the car becomes silent and starts to do the slow wobble thing :thumbsdown:

    Im using the Steam version of Vice City and on my computer im getting a weird glitch thing, i have a intel quad core Q6600 processor, with a BFG 8500GT videocard and 2gbs of ram, as far as i know this should be way above the minimum requirements, so why is it that when im on a bike idle it tetter totters left and right until i start moving, and the same thing happens in a boat and car, except they tetter totter front and back, this is making it virtually impossible to do racing missions because in a boat i can hardly move, because this motion is causing me to go slow, also when im in a car and i get going fast enough the wobble goes away and the cars engine sounds start, but soon as i let off the gas the car becomes silent and starts to do the slow wobble thing :thumbsdown:

    NVM i think i fixed it because i have a quad core rig and this game is meant for a single core computer, just opened up task manager and clicked gta-vc.ece and set it to run on only one proc and thats keeping it happy so far

×
×
  • Create New...