Jump to content

GiiBz

Members
  • Content Count

    1316
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by GiiBz


  1. Can't even remember when I joined, but it must have been around 2007? Think I came looking for GTA SA mods, then needed help with them.

    I was probably like 13 at the time lol, I remember posting in some cars thread and trying to blag that my dads new car was my car or something fucking retarded lol.

    Good to see some folks are still here and do still miss this place. hopefully more people will join the discord server - I dont have the link right now, but if anyone wants it feel free to let me know.


  2. 7 hours ago, Chris said:

    That's actually very recent, like the last 2 weeks or so. I don't know... we're on the latest version of IPB, we're using their anti-spam service, but it's useless, the bots still get through. Might disable registrations for a while, seems to be the only way to prevent them getting through.

    I had to check your username history and profile but yeah I remember. There are plenty of users I didn't talk to much one to one but at least recognise their usernames if they were frequent posters. I noticed a comment on my profile back in 2010 saying that you had added me on PSN. I rarely play PS3/PS4 these days but curious what your username there is? I'm guessing we never played anything together?

    Yeah, seemed to have really blown up over the weekend =/

    I don't really play on my PS3/4 these days, moved over to Steam now and play mainly on PC. My Steam user is 'Giibz' (screen name PzKfw Tiger I)

    Think we might have played some GTA 4/5 online way back in the day? Unless I'm getting confused with another Chris on my list lol.

    I was amazed to see Kokane was still coming on here too, another name from the old days! :)


  3. On 5/20/2018 at 8:51 PM, Chris said:

    Well I guess even if just one person likes to come back to the forums from time to time it's reason enough to leave them online for now. :)

    I suspect at some point we'll disable new registrations, maybe even disable posting. But I'll always try to keep an archive of the forums here so all the old topics and posts won't be lost.

    While I've said in the past I'd try to keep TGTAP online for as long as I'm alive, I have occasionally wondered about the long term future, like really long term, and not just about this website but any in a similar position. I mean, can you imagine coming back here in another 10 years? 20 years? What about 50 years? Some of us probably won't even be alive at that point. The internet could and probably will look very different then. Interest in GTA could be dead too and at some point it may not be worth keeping the website online any more.

    A number of huge GTA fansites have already closed for good in the past couple of years, GTAGaming and GTAWarehouse are two big names no longer operating. GTAGaming was arguably the next biggest site after GTANet, so if they had to shutdown already the future doesn't look too bright for the rest of. I don't think TGTAP will be the next one though, but sadly it's not a favourable trend we're seeing with videogame fansites these days.

    P.S. if anyone is reading this in the future and needs to contact me for any reason and is unable to do so here, I'm not particularly difficult to find elsewhere on the Internet. I don't publicly give out my email address but my personal website (https://chrisphillips.uk/) links to places where I can be found.

    I've been lurking here on and off for a couple of years now too. Not sure if you even remember me lol...

    Shame this whole area seems to be totally clogged with spambot posts nowadays though :(


  4. Yeah, I've seen various hidious looking Corsa C mods in the past, mainly the 'Euro' style, which involved tyre stretching them to the point of retardation. I'm looking more at the street / Rallycross looks, tempted to strip it out, but a Z20 with 3.5boost, and wack it up to 400break, and then just use it on track days.


  5. Recently my cousin decided to get rid of his 2005 Vauxhall Corsa C 1.2. I bought it off him for £700, with 81k on the clock. So, I decided to make it something a little more interesting, without spending an ass load of money on it.

    So to start with, here it is when I first picked it up

    Front 5psld.jpg

    Side 263eddf.jpg

    Rear 3rn1s.jpg

    I decided as a first step, to start with bodywork, as the engine is still tight as a drum, and pulls pretty well for a 1.2, mainly due to the lightness of the car.

    So I got the fugly plastic areas colour coded, and added some sideskirts, again colour coded.

    2nunp8g.jpg

    spyq6q.jpg

    It's also had a Sportex straight through exhaust fitted to it, but I forgot to take photo's of it :3

    Planned Additions:

    Alloys - PowderCoated gloss black

    Irmscher Front Grill

    Irmscher Rear Spoiler

    SRi Smoked Rear Lights

    Rear Tinted Windows

    K&N Airfilter

    and eventually a Z20LET Engine, running on 2.5 boost.

    Rate/Slate


  6. OK, so a while back I took GTA IV off my laptop, due to it taking up too much space.

    After realising today that I had enough space, I tried to reinstall it.

    However, all I get is the "You must login to R* Social to play online" so I log in etc, then it just says "PLAY"

    So for some reason GTA IV thinks it's still installed on my laptop, even though from what I can see the game is completely wiped off my HDD.

    Whenever I click play is says "File Directory could not be located"

    I'm completely mind-fucked as to what I can do, any ideas?


  7. You can tell who has been playing too much COD here.

    The ones in GTAIV were fine with me, but more variety would be nice. And yes, bring back the dildo

    Actually they're in Medal of Honor =P

    I'd like to see the SA80 Assault Rifle in the game [standard British Rifle]

    and the Sub 200, which is basically a folding rifle which uses a pistol calibre round.


  8. I've been needing a small bit of help with this for a while now, and I've searched high and low for an answer but still can't find one.

    Everytime I mod GTA IV it freezes at some point, BUT WAIT!!!

    !!Before you simply exit this thread read the next part!!

    Yes, I know that most people will simply say "It's a broken mod!" or "You didn't install it correctly!"

    Well today I broke out IV, and followed a video on how a certain car was installed [i downloaded the car in question too]

    The video showed the player playing for about 20 mins before the video ended.

    However, even after following the instructions 100% my game froze after about 5 mins, even though the modded car wasn't even around!!

    So is there actually a way to mod more than half the cars without the game freezing? If so please tell me how, because every GTA I mod [VC, SA, IV] they always freeze at some point =/


  9. Sounds like you've got the SCART still plugged in. Unplug them from the system and that should autoadjust itself then. If you've got a fancy TV, hit the HDMI button or go through your auxiliary channels till it pops up.

    This happened to my bro, i was called in on tech support ^^

    Thanks, I'll give that a shot, if it doesn't work, expect me to come crying back to you ;)

    EDIT: No, that didn't work


  10. OK, so I've been meaning to setup my PS3 to my tv via and HDMI cable for a while now, and finally got round to doing it today. However my TV doesn't seem to want to accept the input, and after sifting through hundreds of articles on Google I still can't see what the problem is, can anyone help? Below is an account of what happens when I try to use HDMI

    1- I turn on the PS3 as normal, with the SCART and HDMI cables connected. [The SCART cables are connected to TV Output 1, and the HDMI cables to HDMI Output 1]

    2- I go to the "settings" menu on the XMB, and scroll down to the "Display Settings" section

    3- I go to "Video Output Settings" and select HDMI

    4- A message then appears saying "Connector: HDMI. Press the X button. The screen will be displayed based in this setting. If the setting is not correct, the screen will go blank temporarily.

    Then, after 30 seconds the system will go back to the previous screen"

    5- I press X, and the screen goes black. I have checked on both the "TV1" and "HDMI 1" channels, and both seem to get a signal, but remain blank.

    6- The screen reverts back to the old SCART inputs

    No matter what I do, I can't seem to get this to work, and yet I have friends who's PS3's work absolutely fine using the same cables and TV.

    Any ideas?


  11. Better sound. Half of the guns sound like bb guns when you shoot them.

    And a longer campaign seeing as that's all I'm getting it for

    They should learn from Bad Company 2, the online sounds from that were great, as were the sounds in Medal of Honor 2010. Looking back at World at War, the Browning 50. sounded like a pea shooter lol

    • Like 1

  12. As of now, there are only a few things that have been officially released, with information regarding MW3.

    So what do you guys want to see in the multi-player?

    I'll Start

    PRIMARY WEAPONS

    Assault Rifles:

    M16

    M4A1 Carbine

    XM8

    Aug LBar

    AK-47

    ACR

    M14

    G36C

    Sub-Machine Guns:

    AK-74U

    MP5K

    Mac10

    UMP45.

    CAR-15

    TDI Vector

    P90

    VBR-PDW

    Light Machine Guns:

    M249 SAW

    M60

    MG3

    Stoner

    Ares Shrike

    Bolt Actions/Snipers:

    Enfield

    Springfield

    M95 Barret 50.

    Intervention

    M40A3

    R700

    M24

    M21


  13. Ooh the new 5 series BMW's are really nice, my mum won a gold 2011 one in some draw. She also won a 2011 silver 3 series in the same draw :P

    Car's are way too expensive to own in the UK, which is why I'm kind of putting off the idea of owning one just now. £100 a month for insurance is just too much. But I'm going to try and find a nice golf when I do decide to get one, better be going cheap :evil:

    My cousins is 17 and is trying to insure a 1.1 Mitsubishi Colt. Insurance it £7000 for it. It's so pathetic nowadays


  14. I've finally got round to modding GTA IV, however when I install more than 3 car mods my game will run for about 5-15 minutes before crashing and giving me an error message saying "SMPA60 A Fatal error has occured" or something along the same lines. I know that some people had this problem before any mods were installed, however mine will only appear when I install more than 3 cars.

    So does anyone know a fix to this problem? Or have they made GTA IV unmoddable due to MultiPlayer?


  15. Finally got my internet working properly again, and I want to get back into the swing of things, so I'm currently taking requests for cars.

    Copy and Paste the form below and fill it out.

    To select a choice, put an "x" in the box next to your choice. I'll be posting images of the completed cars on this topic.

    ===============================================

    * Driver Information *

    Driver Name :

    ======================================================================

    * Car Information *

    Simulation NASCAR 2003

    [x] Cup series

    Car Make :

    [ ] Toyota Camry

    [ ] Dodge Charger

    [ ] Ford Fusion

    [ ] Chevrolet Monte Carlo

    Year : 2007

    Headlights :

    [ ] Yes

    [ ] No

    Exhaust System :

    [x] Left Side

    Grill/Tape :

    [ ] Speedway

    ======================================================================

    * Paint Scheme Information *

    Type :

    [ ] High Resolution (1024*1024)

    Car Number :

    Number Color:

    Primary Sponsor :

    Website URL : (link to image of logo)

    Secondary Sponsor :

    Website URL : (link to image of logo)

    Other Sponsors :

    Website URLs :

    Primary Color :

    Secondary Color :

    Contigency Set :

    [ ] 2007 Nextel

    [ ] 2007 Busch

    Rookie Stripes :

    [ ] Yes

    [ ] No

    ======================================================================

    * Additional Information *

    ===============================================


  16. I've recently got my hands on GTA IV for PC and I started to mod it straight away. After installing 2 mods for the police cars I decided to do it on more cars. I installed a mod for the Admiral (Audi S8) and the Primo (Renault Laguna 1.6). They used to spawn frequently, but now that I've modded them they don't appear anymore. I haven't changed the Vehicle.ide data, because I wanted to remain the same as before. So is there any reason that these cars don't spawn anymore?

×