Jump to content
Sign in to follow this  
CroScorpion

Fraps problem

Recommended Posts

When I turn on Fraps and SA. I start makeing stunt and press Num 0 (my HotKey) make stunt and press the same baton again. I can't find the video. It need to be in "C:/Fraps/Video"

Edited by CroScorpion

Share this post


Link to post
Share on other sites

Hey man, well when you use Fraps, just make sure you know which key to press when you want to record a vid, let's say you use F9, then when you're playing and you feel that this has to be recorded, then you just press F9 and let it roll, when you've decided it's enough, then press F9 again, if I'm not mistaken. Now you can have whatever key you want, I was just taking F9 as an example. Anyway man, my vids usually go to C:\Fraps, not in C:\Fraps\Video or something like that, just C:\Fraps, yeah man.

Share this post


Link to post
Share on other sites

Did the Frame counter go Red?

Recently mine won't record, it will flash red for a second and make no Video

Share this post


Link to post
Share on other sites

I Created a new Folder in my documents and changed it to the location of the folder.

1. Its easier to locate

2. They actually Stay there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×