Jump to content
Sign in to follow this  
Pimple

Game Crashes

Recommended Posts

HI, im new to this forum. i have recently been moding my vehicles for vice city. i saw a cool mod with the nude stripper. i already had mods installed on my game before the stripper one. after installing the stripper one my game began to crash. backing up the stripper files didnt help tho. so i backed up my complete gta file (where you install mods with the img explorer.) my game was working fine with all the normal vehicles, but now everytime i install ANY vehicle mod and i try to play my game begins to load and right before the bar is filled my game crashes to my desktop. no errors pop up it just closes out. i tried reinstalling and then adding the mods but still same thing happens. and as soon as i back up my gta file and try to play it works fine. any idea of what my problem is?

I Have Tried

1. checking and unchecking the read only on the gta files.

2. getting new mods.

3. reinstalling.

Share this post


Link to post
Share on other sites

i thought the same thing but i installed my mods according to a informational readme the last time and it worked, ive done it again and it still doesnt work.

Share this post


Link to post
Share on other sites
Well, I guess you're fucked then. Sorry.

thanks... -_-

basically heres a vid of what happens

th_gamecrash.jpg

the end of it is where i go back to my desktop

Edited by Pimple

Share this post


Link to post
Share on other sites

Tell you the truth, exactly the same thing happened to me. Except i didnt put a stripper mod

I had all my vehicle mods etc all working fine

Then I stopped playing for a while, cos I was playing PS2

Then i went to play it again, and it loaded to like 75% then crashed. I tried "new game" and it crashed as well

I went to my backup directory (when i installed, i made a copy of the whole folder to another spot on my c drive) then tried to open that, and EXACTLY the same thing happened. So I dunno...I had some cool mods on that, Im sorta cut it stopped working..I hadnt done anything to it since it was last working..

Share this post


Link to post
Share on other sites

wrx, if i figure it out ill be sure to let you know how to fix it. hopefully i do figure it out. gl with yours

EDIT: ok guys i fixed it. for some reason the version of img explorer was messing up. i just got the latest one. try that out wrx. ty for anyothers trying to help

Edited by Pimple

Share this post


Link to post
Share on other sites

i need a completely full video so that i can see the game crashes when loading the game

after i watched it suddenly stop...

Share this post


Link to post
Share on other sites
Well, I guess you're fucked then. Sorry.

thanks... -_-

basically heres a vid of what happens

th_gamecrash.jpg

the end of it is where i go back to my desktop

Glad that you fixed your problem.

i need a completely full video so that i can see the game crashes when loading the game

after i watched it suddenly stop...

If your talking about his uploaded video, he said he fixed it. ;)

Why would you need a full video? :huh:

Share this post


Link to post
Share on other sites
If your talking about his uploaded video, he said he fixed it. ;)

Why would you need a full video? :huh:

so that i can watch until it when the game crashes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×