Jump to content
toxic546

Weird stunt boat challenge problem

Recommended Posts

So I've been trying to beat the first cuban mission for quite some time now, and I kind of figured I just sucked, but I did it FLAWLESSLY, a few times, and still was about 5 seconds short, so I looked up a youtube video of the mission, and noticed the boat I'm driving is WAY slower, I mean, when I hit the first jump I cant even clear the golf course, I land on it and slide, every time...

I'm using the PC version, no mods installed, anybody have a clue what it could be?

Share this post


Link to post
Share on other sites

At first glance i would have thought you would have messed with that vehicles settings while modding but then i noticed the no mod part, you could try downloading a boat mod and replacing the boat you have with that one, not saying that is best thing to do but it's what i would try. Plan 2 wait a while for someone else who knows a bit more about your problem, sorry i cannot be of any more help, good luck

Share this post


Link to post
Share on other sites

Umm I heard about this file somewhere in your Vice City, and by going in it, you can see the vehicle speeds and that you can modify them for speed. When I heard about it, it said for the PCJ 600 so it might be different for boats. Change your speed in that file, or make sure your not driving in the rain. If your driving in the rain, no wonder your boat is slow.

Share this post


Link to post
Share on other sites

I am thinking that your Video Card may not be capable of producing the required performance for Vice City. If you are saying that the boat is moving so slow could it be caused from Lagg and how does the game run in different areas like in highly populated streets, missions and other situations.

Share this post


Link to post
Share on other sites

The only advice I can give you is the one I gave before, search it on your computer until you find a file that states the speeds of vehicles. Maybe it was TAMPERED with (sorry caps lock, too lazy to erase)

Share this post


Link to post
Share on other sites
So I've been trying to beat the first cuban mission for quite some time now, and I kind of figured I just sucked, but I did it FLAWLESSLY, a few times, and still was about 5 seconds short, so I looked up a youtube video of the mission, and noticed the boat I'm driving is WAY slower, I mean, when I hit the first jump I cant even clear the golf course, I land on it and slide, every time...

I'm using the PC version, no mods installed, anybody have a clue what it could be?

dude, i had this problem too!

what you need to do is, change your frame limiter to "on". im pretty sure its off when you played the mission.

i have a top range PC too so i thought limiting frame would be pointless knowing my PC can handle the game to the max but i realized that this effects the game play a lot, driving, boat speed etc

hope this helps

Share this post


Link to post
Share on other sites

I'm running a top end machine w/ win7 so I figured I could change frame limiter to off, remembering that I first played through this game on an athlon socketA running win2k.

This was a huge mistake; not only did it cause the boat to go so slow that the boat mission was impossible even with a perfect run, but it also caused my cars to have problems going into reverse. Certain cars wouldn't back up at all, and those that could took a ridiculous amount of time to start backing up. And those cars that could back up were impossible to back up on beach terrain.

Hope this helps.

PS: I wouldn't have figured out my issue so quickly except I happened to see this thread. Thanks!

Share this post


Link to post
Share on other sites

I had a similar thing happen but when playing III. I had turned the frame limiter off and my character would fall down dead after taking a few steps. Sometimes my character would launch straight out from the first safe-house door and shoot all of the way across the street. Fortunately I had already read that the FPS limiter was touchy thing to try and mess with, so I promptly turned it back on.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×