Jump to content
Sign in to follow this  
Voodoo Corpse

Internetz help

Recommended Posts

I have 2 internets (dont ask why), Firefox and Explorer, so when i open the Explorer, than instead of the homepage, it gives me this URL page : about:NoAdd-ons

And to get to my homepage i need to click the "Home" button.

How can i fix this?

Share this post


Link to post
Share on other sites

It doesnt helps, it says all the time: Internet Explorer is currently running without add-ons

All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.

To continue to your home page, click the Home button.

To browse using add-ons, close Internet Explorer and then start it again.

Check for the latest Windows updates.

How do browser add-ons affect my browsing experience?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×