Jump to content

ONLY ONE CLEO MOD DOS'NT WORK FOR ME


My_Nougat_Bitch
 Share

Recommended Posts

  • 5 years later...

Please help me!!

 

I have Installed Pimp My Car Mod using the automatic installer and placed the GXTHook.cleo in the CLEO directory and the .ftx file is also in place.

My problem is that I can see most of the text but when i select the driveby option or SPECIAL Option then there is a menu and you can still apply the mods but the text is not there. I've tried reinstalling the mod on a fresh GTA SA directory but the problem persists.

 

Please Help me!!

Link to comment
Share on other sites

  • 3 years later...
On 11/23/2008 at 2:32 AM, My_Nougat_Bitch said:

IT'S THE PIMP MY CAR MOD!!!!!!!!!!!!! I'VE PUTTED ALL THE FILES IN MY CLEO FOLDER, BUT WHEN I PRESS THE 5 KEY IN MY GAME, THERE'S JUST APPAERING A BIG BOX WITHOUT TEXT HELP!!!!!!!!!!!!!!!!!!! As i said..........I'VE PUTTED ALL THE FILES TO THE RIGHT DENSTANSIONS!!!!!!!! EVEN CLET_TEXT!!!!!!!!!!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...