Jump to content
Sign in to follow this  
tango3

Independence FM

Recommended Posts

I can't get the independence fm working. I put my songs in the users music folder and when i click complete scan the please wait thing just flashes quickly. But on my other computer (vista) works fine but this computer(xp) doesnt work :unsure:

Share this post


Link to post
Share on other sites
I can't get the independence fm working. I put my songs in the users music folder and when i click complete scan the please wait thing just flashes quickly. But on my other computer (vista) works fine but this computer(xp) doesnt work :unsure:

I got the same issue. I have 6 songs in User Music folder for GTA IV just to test if the Independence FM was working. When I use any scan it flashes as you described and then In-Game it doesn't either work. I use iTunes as music player on my PC. The file format is: MPEG Layer 3 Audio , in short: MP3. The file should work and the game manual just say put the songs in the folder its easy...

Anyone else know how to solve the problem to make Independence FM work?

Share this post


Link to post
Share on other sites
I can't get the independence fm working. I put my songs in the users music folder and when i click complete scan the please wait thing just flashes quickly. But on my other computer (vista) works fine but this computer(xp) doesnt work :unsure:

I got the same issue. I have 6 songs in User Music folder for GTA IV just to test if the Independence FM was working. When I use any scan it flashes as you described and then In-Game it doesn't either work. I use iTunes as music player on my PC. The file format is: MPEG Layer 3 Audio , in short: MP3. The file should work and the game manual just say put the songs in the folder its easy...

Anyone else know how to solve the problem to make Independence FM work?

I think I solved the problem. I marked the songs I wanted to paste in the User Music folder then before pasting them I klicked Create Shortcut on all the music files that I had marked. Then I pasted the shortcuts in the folder and started the game and did a Completet Scan on the Main Menu, It works! :D

Share this post


Link to post
Share on other sites

Just so that you know, Independence FM is very buggy. If you get it working, it tends to make the game crash a lot. Sometimes you will randomly get static when you enter a car and the game will crash a few seconds later, other times it will just crash between songs. Either way Rockstar need to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×