Jump to content
Sign in to follow this  
NSanityHD

Graphics Driver Issue

Recommended Posts

Hey everyone. I just re-installed my GTA San Andreas it is

not

cracked. :P I cannot play well because of the lag. I did have 64 MB of memory for my drivers then I changed it to 256.0 MB of memory still no help. It is a PCI Express (I think) and I cannot find a good graphics driver for it. I have had this really old driver for a long time now and I feel the issue is because of an out-dated shit driver that has gone way out-of-date with my NVIDIA drivers.

Can anyone provide me with a better driver to install for GTA San Andreas so I can play again. :)

Thanks. :)

Share this post


Link to post
Share on other sites

Just install the latest nVidia drivers? O.o

And if the GFX Card is 64MB, how did you increase it to 256? I think you just increased the AGP Aperture, which does absolutely nothing with a 64MB card.

Share this post


Link to post
Share on other sites

Wish I could edit your post and remove my name from there :P

You know putting it on 256MB eats your RAM, don't you? Also, try installing the latest NVIDIA drivers at nvidia.com.

Share this post


Link to post
Share on other sites
Wish I could edit your post and remove my name from there :P

Your wish came true. :lol:

You know putting it on 256MB eats your RAM, don't you? Also, try installing the latest NVIDIA drivers at nvidia.com.

I'll try downloading the drivers now. Thanks.

Share this post


Link to post
Share on other sites

I thought you can remove those integrated ones with the jumpers on the motherboard...

Must've mixed up something up.

@ WRX:Frame limiter off. ;)

Edited by Steam

Share this post


Link to post
Share on other sites

You don't understand. I've had this intigrated drivers now for 2 years and NO lag at all. The game runs perfectly, and I don't even have the minimum requirements. I have 650 MB of RAM (256.0 MB on the drivers). I have kind of lost the old driver update I had before when the game ran perfectly. Maybe It's my big resolution.

Share this post


Link to post
Share on other sites

To get some more fps out of the game, you can also turn off sound acceleration.

Start > Run > Type 'dxdiag' > OK > Sound > Slide the acceleration bar to the left.

Note that this might cause audio lag in cutscenes.

Share this post


Link to post
Share on other sites

Not sure yet as I am at College mate. I will see when I get home, plus I have to finish with the re-upload of Central-Gaming's FTP files. We will see later tonight. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×