Jump to content
LegitModZ

GTA IV GameSave 100%

Recommended Posts

It's not there.

Activate hidden folders by clicking (if Vista) on Alt, then Tool and Folder Options. Search for the "Show Hidden Folders" feature and go to the following location: "YOUR DISK:\Users\YOUR NAME\App Data\Local\Rockstar Games\GTAIV.

There will be folders named savegames, settings, etc. Copy the savegames to there.

PS: The savegames may not work if you don't install Rick's GFWL hack (Not illegal, don't scare) so it accepts saves from other people's accounts. Google that.

Share this post


Link to post
Share on other sites

Go to a folder and click Alt, then a menu should appear. Click Tools, Folder Options and then View: Mark "See hidden folders" and click OK. Now go to the location I told you and copy that savegame. Now download a possible alternative to Rick's hack (dunno if it works): Here.

Also, are you running XP or Vista?

Share this post


Link to post
Share on other sites
im runing vista and i cant find that "alt" thing

U dont have to do all that shit just go to computer and at the top left it says organize click that then go to folder and search options, then click view and select show hidden folders then click aplly that's all u have to do. :thumbsup:

Share this post


Link to post
Share on other sites
im runing vista and i cant find that "alt" thing

U dont have to do all that shit just go to computer and at the top left it says organize click that then go to folder and search options, then click view and select show hidden folders then click aplly that's all u have to do. :thumbsup:

Yea, i did that.. but.. that dosent help either... is it right:

c:/users/ur name/documents/rockstar games/GTA IV ? <-- there is only "user music" folder

and, yea.. it shows every other hidden files

Share this post


Link to post
Share on other sites
im runing vista and i cant find that "alt" thing

U dont have to do all that shit just go to computer and at the top left it says organize click that then go to folder and search options, then click view and select show hidden folders then click aplly that's all u have to do. :thumbsup:

Yea, i did that.. but.. that dosent help either... is it right:

c:/users/ur name/documents/rockstar games/GTA IV ? <-- there is only "user music" folder

and, yea.. it shows every other hidden files

No, that's the wrong folder. It's

C:\Users\name\App Data\Local\Rockstar Games\GTAIV\savegames\user_longnumber\

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×