Jump to content

Help with vehicle mods


tonka

Recommended Posts

OK, I've downloaded 3 cars and 1 boat for GTA SA. I have SAMI and WinRAR. I have v.2 but I've downloaded the downgrade pack. I used winrar on my '94 Dodge 2500 and I then used SAMI to install it, so to speak. Its not giveing me any errors and it sais its installed fine but when I exit SAMI and lanch GTA, everything runns just fine. But its like the vehicles I've downloaded arent there. For example, my Dodge replaces the Bobcat. When I launch the game, the dodge nor the bobcat can be found. any help is mutch appreciated

Thanks,

Aaron

Edited by tonka
Link to comment
Share on other sites

You should try saving the bobcat in your garage so you don't hafta go lookin for it. If it doesn't work, then I don't know

dont do that, if you have a vehicle in the garage and then you mod that vehicle, if you go to that garage your game will crash.

look around for a parked car location map, or you can get a trainer that spawns vehicles.

Link to comment
Share on other sites

You should try saving the bobcat in your garage so you don't hafta go lookin for it. If it doesn't work, then I don't know

dont do that, if you have a vehicle in the garage and then you mod that vehicle, if you go to that garage your game will crash.

look around for a parked car location map, or you can get a trainer that spawns vehicles.

But it doesn't crashes my game, it actually works perfectly

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...