Jump to content

problem with new skins


Kristy
 Share

Recommended Posts

so, i downloaded New Vice City 2004 (the mod) from TGTAP (don't know why i sayd that, it's not important :whistle: ) and i also replaced : |the entire models folder| + default.dat, default.ide, handling.cfg, carcols.dat with other ones and i got new skins ... but there's a problem: the body of the car is a random color, the engine is white, the wheels are white, headlights are white,wheel rims are white. almost everything is f***ing white !! :bashhead::pissedred::jumpon:

and something else i saw and pissed me off: the f***ing peds are white also :jumpon::pissed::bashhead:

how can i make the damn cars more colored ??? and with what ?

excuse me for trash talking but this situation really ennoyed me !! :pissed:

P.S. i am using a low-tech (if this word exists) to play vice city that meets vice city's minimum requirements !! CPU - 860MGHz

Ram - 380Mb

VideoCard - 32Mb

i edited the post cuz i realized the problem could be because of my pc !

how can i add images that you can see in the post not this attached crap !!

Edited by Kristy
Link to comment
Share on other sites

  • 4 months later...

so, i downloaded New Vice City 2004 (the mod) from TGTAP (don't know why i sayd that, it's not important :whistle: ) and i also replaced : |the entire models folder| + default.dat, default.ide, handling.cfg, carcols.dat with other ones and i got new skins ... but there's a problem: the body of the car is a random color, the engine is white, the wheels are white, headlights are white,wheel rims are white. almost everything is f***ing white !! :bashhead::pissedred::jumpon:

and something else i saw and pissed me off: the f***ing peds are white also :jumpon::pissed::bashhead:

how can i make the damn cars more colored ??? and with what ?

excuse me for trash talking but this situation really ennoyed me !! :pissed:

P.S. i am using a low-tech (if this word exists) to play vice city that meets vice city's minimum requirements !! CPU - 860MGHz

Ram - 380Mb

VideoCard - 32Mb

i edited the post cuz i realized the problem could be because of my pc !

how can i add images that you can see in the post not this attached crap !!

its not your pc systems' fault.maybe u had replaced the wrong files!thats the most common error a player could make while modding their game..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...