Jump to content

RealTel HD Audio Manager Help .


@SupremeD;
 Share

Recommended Posts

Okay So I Was Editing Files In Aduacity And I Had Wanted To Make The Audio Louder So I Brought Up Realtek HD Audio Manager . I Really Don't Mess With Computers That Much , But I Pretty Sure I Did Something Bad . Cause From That Point On I Can Hear NOTHING From My Computer . I Even Tried Plugging In Earphones But I Still Can Not Hear Nothing . When I Bring Up Digital Output , There Is A Checkmark And I Before It Was Never There .

On The Speakers Out Put There Is A Bar That You Can Select: Select Default Device, And Select Communication Device . On Digital Output I'm Not Able To Click On The Bar . And I Think That Is The Problem .

So Can Anyone Help Me With This Please , Cause It Is Starting To Get On My Nerves Not Hearing Anything !

Thanks In Return ^_^

Link to comment
Share on other sites

Okay So I Was Editing Files In Aduacity And I Had Wanted To Make The Audio Louder So I Brought Up Realtek HD Audio Manager . I Really Don't Mess With Computers That Much , But I Pretty Sure I Did Something Bad . Cause From That Point On I Can Hear NOTHING From My Computer . I Even Tried Plugging In Earphones But I Still Can Not Hear Nothing . When I Bring Up Digital Output , There Is A Checkmark And I Before It Was Never There .

On The Speakers Out Put There Is A Bar That You Can Select: Select Default Device, And Select Communication Device . On Digital Output I'm Not Able To Click On The Bar . And I Think That Is The Problem .

So Can Anyone Help Me With This Please , Cause It Is Starting To Get On My Nerves Not Hearing Anything !

Thanks In Return ^_^

Try System Restore. Pick a date, lets say 2-5 days before this error occurred. Be aware that any installation you did after the date you selected will need installation again. Your Documents should be unchanged.

Link to comment
Share on other sites

Okay So I Was Editing Files In Aduacity And I Had Wanted To Make The Audio Louder So I Brought Up Realtek HD Audio Manager . I Really Don't Mess With Computers That Much , But I Pretty Sure I Did Something Bad . Cause From That Point On I Can Hear NOTHING From My Computer . I Even Tried Plugging In Earphones But I Still Can Not Hear Nothing . When I Bring Up Digital Output , There Is A Checkmark And I Before It Was Never There .

On The Speakers Out Put There Is A Bar That You Can Select: Select Default Device, And Select Communication Device . On Digital Output I'm Not Able To Click On The Bar . And I Think That Is The Problem .

So Can Anyone Help Me With This Please , Cause It Is Starting To Get On My Nerves Not Hearing Anything !

Thanks In Return ^_^

unless you're using HD sound output (through either HDMI, optical, or coax) the sound will be analog output. dont try and change it. there should be a option to change it back, if not you have two options

1. uninstall and reinstall sound drivers (99.99% should work)

2. system restore (MIGHT work)

so its realtek hd obviously (its very common) but you need to find the exact model number, check Device Manager (run-> devmgmt.msc)

Link to comment
Share on other sites

Okay So I Was Editing Files In Aduacity And I Had Wanted To Make The Audio Louder So I Brought Up Realtek HD Audio Manager . I Really Don't Mess With Computers That Much , But I Pretty Sure I Did Something Bad . Cause From That Point On I Can Hear NOTHING From My Computer . I Even Tried Plugging In Earphones But I Still Can Not Hear Nothing . When I Bring Up Digital Output , There Is A Checkmark And I Before It Was Never There .

On The Speakers Out Put There Is A Bar That You Can Select: Select Default Device, And Select Communication Device . On Digital Output I'm Not Able To Click On The Bar . And I Think That Is The Problem .

So Can Anyone Help Me With This Please , Cause It Is Starting To Get On My Nerves Not Hearing Anything !

Thanks In Return ^_^

unless you're using HD sound output (through either HDMI, optical, or coax) the sound will be analog output. dont try and change it. there should be a option to change it back, if not you have two options

1. uninstall and reinstall sound drivers (99.99% should work)

2. system restore (MIGHT work)

so its realtek hd obviously (its very common) but you need to find the exact model number, check Device Manager (run-> devmgmt.msc)

Thanks That Helped Alot! And If A Mishap Like This Happens Again I'll Remeber To Come Back To This Useful Resource . Again Thanks Both Of Ya'll For The Help !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...