Jump to content
Sign in to follow this  
zlee415

Problem with mods affecting map.

Recommended Posts

Ok, So i've got some mods-mordekis elm 4, and 2 of my police cars are modded. (copcarla.dff,.txd, and copcarsf.dff,.txd) Also I've got bxbugs123 vehicle.txd hack. Now my problem is when I start off my game im in los santos. I hop in my los santos modded police car, and drive away. When i'm in los santos everything is fine, but if I go to san fierro or las venturas the maps disappears, and im stuck driving on blue. (it isnt laggy just the map disappears) Also now if I spawn a vehicle while the map is messed up it begins to lag, and freezes up. Usually its the jetpack, I just hit enter to leave the jetpack, and it stops lagging. So then if I try to get in a non-modded las venturas police car the games crashes. (everytime) So both my san fierro, and las venturas maps are like this, and if i go to las venturas then back to los santos the same problem begins with my los santos map until I restart the game. So whats wrong? If you know tell me, if I've got a jacked up game download point me to a better san andreas download. Give me anything to help me.(also just remembered I have the police sirens modded to a different sound.)

BTW: Aspire X3200, 8400 AMD Phenom, 4GB Ram, triple-core processor, windows vista-home premium, service pack 2.

Update: I just modded my copcarru.dff,.txd file, and when I started my game the map was gone as soon as i walked out of my country area around los santos house. So I took the new car for a ride around an invisible city. I've got a pic.

2010-08-28_16-54-28_781.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×