Jump to content
Sign in to follow this  
Grusom

Direct x problem

Recommended Posts

Hey guys

My son playes GTA SA and have done some mods (I helped him out) but for some reason the game will not start up now and we get this " GTA SA requires at least Direct x version 9.0 "??? What is the problem here?

Thanks

Dad :-)

Edited by Grusom

Share this post


Link to post
Share on other sites

You have to install DirectX 9... If you don't know what version you have, go to Start>Run>dxdiag.

Have DirectX 9, that why I cant understand this..

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×