Jump to content

My game crashes when loading a new game


Rafaelg4cn
 Share

Recommended Posts

Well, this is my 1st post, i was putting new cars to my GTA (with GGMM because SAMI didn´t work for me) and when i finished, i executed the game. When it was loading, the game crashed just when the bar was half-filled and then the classic windows 7 message appeared:

"GTA San Andreas.exe stopped working"

I put "close program"

(I don´t know if i translated this well, my Windows 7 is in spanish)

Later I tried with SAMI (I needed framework 1.1)i put the new cars but it still was the same. I had modded cars before, but this is very strange to me. Any answer?

P.S. Sorry if i have bad english, i speak spanish.

Edited by Rafaelg4cn
Link to comment
Share on other sites

If you want to mod cars the best way to do that is by doing manually by IMG tool 2.0 or higher

There is no higher :P

Or use GTA Garage Mod Manager, specially made for vehicles. Only downside is that you can't install tuning parts for it.

Works perfectly on 64bit too.

Link to comment
Share on other sites

If you want to mod cars the best way to do that is by doing manually by IMG tool 2.0 or higher

There is no higher :P

Or use GTA Garage Mod Manager, specially made for vehicles. Only downside is that you can't install tuning parts for it.

Works perfectly on 64bit too.

I tried with it first, that program was the one that made my GTA crash. I'll try using the gta3.img of my neighbors (i gave them the game too)

Link to comment
Share on other sites

If you want to mod cars the best way to do that is by doing manually by IMG tool 2.0 or higher

There is no higher :P

Or use GTA Garage Mod Manager, specially made for vehicles. Only downside is that you can't install tuning parts for it.

Works perfectly on 64bit too.

I tried with it first, that program was the one that made my GTA crash. I'll try using the gta3.img of my neighbors (i gave them the game too)

My money says you didn't install it (the mod) properly :P

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Go to Documents > GTA SA and delete .set file.

You basically corrupted your game by a mod.

It's Okay though you can fix it :)

However, it depends on how much mods you use. The more mods you use, the more it complicated things.

That's true, but there are some Mods that edit with the main game so it doesn't really matter how many mods you use if your not on version 1.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...