Jump to content
Sign in to follow this  
VinitBelam

gta iv mods and rockstar games launcher

Recommended Posts

I molded the graphics of gta iv to look better as the vanilla version is so muddy and brown with bad yellow lighting. I went to play again today and it updated and all the beautiful graphics mods were gone. I then re did all the mods, disabled auto updates for the game. I then ran the game and all was fine. then it updated again despite auto updates being turned off and my mods are gone again. is there any solution to this or is the Rockstar games launcher just going to continuously delete/disable my mods? this is purely annoying so so annoying. I can finally play this game with graphics mods and this is what i have to deal with.

Share this post


Link to post
Share on other sites
20 hours ago, VinitBelam said:

I molded the graphics of gta iv to look better as the vanilla version is so muddy and brown with bad yellow lighting. I went to play again today and it updated and all the beautiful graphics mods were gone. I then re did all the mods, disabled auto updates for the game. I then ran the game and all was fine routerlogin . then it updated again despite auto updates being turned off and my mods are gone again. is there any solution to this or is the Rockstar games  192.168.0.1   launcher just going to continuously delete/disable my mods? this is purely annoying so so annoying. I can finally play this game with graphics mods and this is what i have to deal with.

issue got solved!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×