Jump to content
Sign in to follow this  
adzpsp

Controller error.

Recommended Posts

I have just installed a new sound card for my PC.

I have two game controllers installed on my PC.

* Interact SV 210 PC Raider PRO Joystick

* PC line Tournament PRO Joypad

When ever i start GTA SA the Joypad is not in use, I want the contoller to be used, not a fligh stick... i can hardly see me aiming a gun with a flight stick.... anyway,

How can i change the setting so the Joystick, which i wan't to be used for Flight Simulator to not be used for GTA Sanandreas. The Joystick is very old.... 1998 old lol

Can anyone help me out? If you need more info just ask :)

Share this post


Link to post
Share on other sites

Well,i can explain how to do it:

First,go in SA menu.Then go to options,after that in Controller setup.Choose Joypad.(if you want to play with the joypad).And then,if you want to set your own controls select Redefine Controls.

Edited by TG187

Share this post


Link to post
Share on other sites

I have difficulty's with this to. First I have to disconnect the joystick before San Andreas picks up the joypad. So first disconnect then start up and do what TG said.

Share this post


Link to post
Share on other sites

That's going to be so hard... i have been using the gamepad for ages, now i have to bend down on my bad knee, and keep disconnecting a controller...

Dam this hard desk of mine... I'm getting another one lol

Hang on... would i have his problem with a USB flight stick?

Share this post


Link to post
Share on other sites

I'v got a usb joystick from logitech and a joypad/gamepad from logitech to, both with usb. So I think you'l have that to. Just try it and see what happens.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×