Jump to content
Jared

San Andreas Multiplayer Help Thread

Recommended Posts

I am having some trouble with SAMP.

I downloaded it the other day and it worked fine other than an occasional crash. However, I haven't been able to load any part of the SAMP website even since I downloaded it. And today, I opened it up and none of the servers loaded. Absolutely none. I checked Norton to see if it was possibly blocking it access to the net but I believe it is giving it full access. Now, I'm not a computer expert so I may have overlooked something in Norton that was blocking it.

I do have Version 2.0 of GTA SA but I did get it downgraded...hence it working correctly for the past few days.

Any help? I am absolutely clueless. I even removed and reloaded it on both of my computers and it won't work on either.

Thanks,

ST1

Share this post


Link to post
Share on other sites

Don't worry the Samp guys are probably doing some maintenance work, the site and the server list are down for everyone. They should be up in a day or two. You can still connect using IP's of the server, Here use these till then.

66.197.126.19:7777

66.197.126.19:7776

193.200.158.235:7776

Share this post


Link to post
Share on other sites
then in internet a whole bunch of servers will appear then you click on one and then press connect (the green play button)

then your in the server, you might need to register or something, just look at the messages on-screen.

I clicked they ask me RC code what is that?

My IP adress and Rccode :(

Share this post


Link to post
Share on other sites
If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library

Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's supporter team for more information. :(

Share this post


Link to post
Share on other sites

Can someone provide me, with a tutorial on ..

HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

Share this post


Link to post
Share on other sites
If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library

Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's supporter team for more information. :(

Download this: http://www.microsoft.com/downloads/details...;displaylang=en

Can someone provide me, with a tutorial on ..

HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

Damn dude no idea, and to be honest your probably not gonna get any support for that here. Try at the actual SA-MP forums but I doubt they'll even know. http://forum.sa-mp.com/

Share this post


Link to post
Share on other sites
If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library

Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's supporter team for more information. :(

Download this: http://www.microsoft.com/downloads/details...;displaylang=en

Can someone provide me, with a tutorial on ..

HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

Damn dude no idea, and to be honest your probably not gonna get any support for that here. Try at the actual SA-MP forums but I doubt they'll even know. http://forum.sa-mp.com/

umm i got that same runtime error when i tried to join a mp server and i downloaded that file in the link and installed it but i still get the same error and samp still wont let me join any servers is there anything elese that i can do to solve this i really miss playing online

Share this post


Link to post
Share on other sites
Can someone provide me, with a tutorial on ..

HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

Why would you want to run it over Hamachi? Its virtual Lan. SA-MP has no LAN support. If you want a private server you could just download the SAMP server client and run it on your computer and get your friends to connect to it.

Share this post


Link to post
Share on other sites
Hi okey av installed SA-MP correctly, however everytym i try to play on a server the games says it cannot carry on as there is a an error...any ideas why? av posted screenshots below.

Also i cant seem to play any games hosted.. everytym i join a game the graphics detail is messed up ...ie the the selected character is floating in thin air with no walls, roads etc... this is not a problem wen i play the original game without the server( tend to play highest graphic detail without any problems) av tried playin on the lowest resolution and detail but still the same problem.. wud greaty appreciate if any one can help...screen shots below as well.

and i have this problem with SA-MP

HELP !

HELPHELPHELP

Share this post


Link to post
Share on other sites

Not sure what the first error is bout, you may be having v2 of San Andreas Get a downgrader and change it version 1. The problem with textures not showing up if probably due to a slow internet connection or the server is lagging.

Share this post


Link to post
Share on other sites

I get stuck at the vinewood connecting screen, and it says it's connecting to the IP but then it freezes as soon as I get welcome message, and the only way out is Cntrl + Alt + Delete

Share this post


Link to post
Share on other sites

heey!

how can i load my downloaded mods vehicles in the mta game?

and in which server?? i've looked everywhere but couldn't find anything!!

thanks!

Share this post


Link to post
Share on other sites

heey!

how can i load my downloaded mods vehicles in the mta game?

and in which server?? i've looked everywhere but couldn't find anything!!

thanks!

You don't really load them into mta they will appear only on your screen and it don't matter what server and if you cant see servers make sure you got the lastest client and run gta SA 1.0

Share this post


Link to post
Share on other sites

Hey guys i installed the right SAMP and downgraded my SA to v1. and the multiplayer is loading but it just keeps showing in the right hand corner Connecting to server then some numbers appear and it keeps saying there is no response from the server retrying...any help?

post-59053-0-64208200-1302464912_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×