Jump to content

Bearz

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by Bearz


  1. I can't get the independence fm working. I put my songs in the users music folder and when i click complete scan the please wait thing just flashes quickly. But on my other computer (vista) works fine but this computer(xp) doesnt work :unsure:

    I got the same issue. I have 6 songs in User Music folder for GTA IV just to test if the Independence FM was working. When I use any scan it flashes as you described and then In-Game it doesn't either work. I use iTunes as music player on my PC. The file format is: MPEG Layer 3 Audio , in short: MP3. The file should work and the game manual just say put the songs in the folder its easy...

    Anyone else know how to solve the problem to make Independence FM work?

    I think I solved the problem. I marked the songs I wanted to paste in the User Music folder then before pasting them I klicked Create Shortcut on all the music files that I had marked. Then I pasted the shortcuts in the folder and started the game and did a Completet Scan on the Main Menu, It works! :D


  2. I can't get the independence fm working. I put my songs in the users music folder and when i click complete scan the please wait thing just flashes quickly. But on my other computer (vista) works fine but this computer(xp) doesnt work :unsure:

    I got the same issue. I have 6 songs in User Music folder for GTA IV just to test if the Independence FM was working. When I use any scan it flashes as you described and then In-Game it doesn't either work. I use iTunes as music player on my PC. The file format is: MPEG Layer 3 Audio , in short: MP3. The file should work and the game manual just say put the songs in the folder its easy...

    Anyone else know how to solve the problem to make Independence FM work?

×