Jump to content

muzza22

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About muzza22

  • Rank
    Vandal

Other Info

  • Favourite GTA
    GTA IV
  • Flag
    Australia
  1. muzza22

    ENB Settings?

    I have ENB V0.075 my game looks pretty good but at times it will have this really cloudy effect to the point where i can't see, The sky is really bright and I think it has the slightest bit too much blur. I'm running a HD5870 Vapor-X. - In game Here are my settings: [PROXY] EnableProxyLibrary=0 InitProxyFunctions=1 ProxyLibrary= [GLOBAL] UseEffect=1 AlternativeDepth=1 AllowAntialias=1 BugFixMode=0 SkipShaderOptimization=0 QuadVertexBuffer=1 EnableShaders_3_0=1 AdditionalConfigFile=enbseries2.ini UseMRTRendering=0 [EFFECT] EnableBloom=1 EnableOcclusion=0 EnableReflection=1 EnableMotionBlur=1 EnableWater=1 EnableShadow=1 DepthBias=1 EnableDepthOfField=1 [iNPUT] KeyUseEffect=123 KeyBloom=120 KeyOcclusion=121 KeyReflection=122 KeyCombination=16 KeyScreenshot=44 KeyShadow=119 KeyWater=118 KeyShowFPS=106 [REFLECTION] ReflectionPower=10 ChromePower=0 UseCurrentFrameReflection=1 ReflectionQuality=0 ReflectionSourceSpecular=50 ReflectionSourceTFactor=50 UseAdditiveReflection=0 ReflectionDepthBias=0 UseLowResReflection=0 ReflectionSinglePass=1 UseEnvBump=0 EnvBumpAmount=100 EnvBumpOffset=100 ReflectionFlip=1 [bLOOM] BloomPowerDay=14 BloomFadeTime=2000 BloomConstantDay=5 BloomQuality=0 BloomScreenLevelDay=60 BloomCurveDay=3 BloomPowerNight=14 BloomConstantNight=5 BloomCurveNight=3 BloomScreenLevelNight=20 BloomAdaptationScreenLevel=80 BloomAdaptationMultiplier=20 BloomAllowOversaturation=1 BloomMaxLimit=100 [sSAO] UseFilter=1 OcclusionQuality=0 FilterQuality=1 DarkeningLevel=30 BrighteningLevel=30 IlluminationLevel=30 AdditiveIlluminationLevel=30 UseAmbientOcclusion=1 UseIndirectLighting=1 FadeDistance=50 UseForAlphaTest=1 UseForAlphaBlend=1 [colorCORRECTION] DarkeningAmountDay=10 ScreenLevelDay=60 ScreenLevelNight=20 DarkeningAmountNight=-20 GammaCurveDay=0 GammaCurveNight=3 ColorSaturationDay=0 ColorSaturationNight=0 UsePaletteTexture=0 [WATER] UseWaterDeep=1 WaterDeepness=20 WaterQuality=0 [sHADOW] ShadowFadeStart=40 ShadowFadeEnd=80 ShadowAmountDay=60 ShadowAmountNight=30 ShadowScreenLevelDay=60 ShadowScreenLevelNight=20 ShadowQuality=0 UseShadowFilter=1 FilterQuality=2 ShadowBlurRange=30 [ENGINE] ForceAnisotropicFiltering=2 MaxAnisotropy=8 ForceDisplayRefreshRate=0 DisplayRefreshRateHz=60 [MOTIONBLUR] MotionBlurQuality=1 MotionBlurVelocity=60 MotionBlurRotation=60 [PERPIXELLIGHTING] SpecularColorMin=0 SpecularColorMax=100 SpecularColorMultiplier=100 SpecularGlossinessMin=0 SpecularGlossinessMax=100 SpecularGlossinessMultiplier=100 [DEPTHOFFIELD] DOFQuality=2 DOFNumberOfPasses=1 DOFFocusRange=120 DOFBlurinessRange=1 Any suggestions?
  2. muzza22

    Save game location

    I know this is an old thread. But I was right my save games weren't saving in "GTA san andreas user files", i did a search for GTASAsf1 and came to find that they were being saved in "Root Folder"/Data. Has anyone else had this problem?
  3. So i have Sakina, Autopolis, Ebisu Touge and Hakone Track Maps installed on my GTA IV, They're awesome but it gets kinda boring without other cars around so is there a way to add AI opponents to race with me?
  4. muzza22

    How Do You Create Your Own Vehicle Mods?

    Cheers Mate.
  5. So I have no clue on how to create a car mod and was wondering if there was a complete guide on how to do so. I've seen the zmodeler tutorials but was wondering if there is anything more updated that other modder's might use. If so please reply with links thanks .
  6. muzza22

    Save game location

    I'm using windows 7 and the game is retail but patched to version 1.0 PC version
  7. muzza22

    Save game location

    nah that doesn't work because when i delete the old one (if there is one) and paste the new one there the game still shows my old save games when i load it. So i don't think they're saving in that folder.
  8. muzza22

    Save game location

    I tried your link, pasted the single file by itself in the "GTA San Andreas User Files". I'm positive it's version 1.0 and still does not work.
  9. muzza22

    Save game location

    Also I have version 1.0 and have downloaded the correct files unless anbody has a link to one that may work better?
  10. muzza22

    Save game location

    Hi, my saved game files are not being saved to the "GTA San Andreas User Files" folder because i'm trying to install a 100% complete saved game but when i paste the 100% game in this folder it does not replace any other file. When in the game I have 4 saved games (All my own). Also in my GTA San Andreas User Files I have a folder named gta_sa.set if that means anything. I'm would like to know how to install this 100% save game, Any help would be appreciated.
  11. So the new 1.0.7.0 patch isnt working even after i do a fresh install.. are there any other things i need for this to work.. a list would be nice ;D
  12. muzza22

    GTA IV

    I installed GTA IV out of the box and tried to patch it with the new 1.0.7.0 patch and it didnt work? So are there any other things i need to install for this to happen?... A list would be nice... maybe a few links with that too if you want
×