Jump to content

Rahul_6109

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rahul_6109

  • Rank
    Nobody Special

Other Info

  • Favourite GTA
    GTA IV
  • Flag
    No Flag
  1. Rahul_6109

    HELP

    Yesterday I bought GTA 4:EPISODES FROM LIBERTY CITY....... When I start installing it a fatal error comes and says You need Windows xp service pack 3 or windows vista service pack 1 in order to run GTA EPISODES FROM LIBERTY CITY MY SPECS ARE: Windows 7 servicee pack 1 (version 7.1) Nvidia GT610 i3 Processor 2120 3.30 GHZ I run gta 4,black ops 2,assasins creed 3,Max Payne 3 and other top games with no problem Plz tell me fix It tells me 2 go to here: http://support.microsoft.com/kb/935791 I am sending a photo of the error which appears in installing
×