Jump to content
Sign in to follow this  

HELP! Car Mods (Spark IV), Worked Fine, Now lost all Vehicles in Game / Game Crashes in Loading

Recommended Posts


OK so I've been installing mods for a few months now and recently while playing about with some new mods, then restoring previous mods backup it screwed up the game. I would load the game and 1 of 2 things would happen, either it would load in but no vehicles exist (also noticed other things missing like the phone) or it would crash in the loading phase. I own GTA IV on Steam, so I deleted local files (uninstalled) and re downloaded the game, it worked fine with no mods installed and my last save games, then when I installed the mods that I had previously used before any issues (so they should all be working fine) it goes back to the problems. So I then got rid of the mods by loading my backup database of the car mods back in (again using Spark IV) yet the problem still exists.

I have no idea what's causing it or if there is any fix. Any help from the experienced users here would be much appreciated.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this