Jump to content
Sign in to follow this  

Need help installing gta 4 patch & mods

Recommended Posts

Ok well I bought gta 4 v1.0.0.0 and I have dial up so I can't really install patch directly so I downloaded it from friends v1.0.4 and tried installing it. I think it worked but it doesn't tell me the new version it still says v1.0.0.0 . Next I installed some files to help mod. Asi loader, scripthook, then there's (dsound.dll & xlive.dll which one do I put into gta 4 directory?!) Then I also put in ingame trainer.asi & .ini and then the cloths.dat. But when I open gta 4 it says starting a new game then crashes. I tried to fix it I don't know what's wrong I can't sign in without it telling me to download update...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this