Jump to content

Script Mods Help

Recommended Posts

I've been trying to get some script mods lately but none of them seem to work. I have xlive.dll and the script hook dll file in the GTA root folder. I know they are installed correctly because when i press the ~ key the console in GTA pops up. I'm also updated to and I'm not using EFLC. So here's my problem, I follow exactly what the mods tell me to do, which usually is just to create a scripts folder off the root and put all the files in there. Then when I go to the game and press the toggle key to activate the mod, nothing happens. In the console it does say some things about activating certain script files which have the mod names in them, but nothing seems to happen. I've also tried two trainers that you just put in the root and they work fine. I tried not putting the script mods into the script folder but instead just in the root folder and it still will not work. If anyone has any suggestions or knows what I'm doing wrong, please let me know. Thanks.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now