Jump to content

a242j

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About a242j

  • Rank
    Shoplifter
  • Birthday 05/05/1981

Other Info

  • Favourite GTA
    GTA IV
  • Flag
    Romania

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    hermannstadt
  1. +1 ... vista x64 ultimate sp1
  2. a242j

    [FP]gunner's "4 Mod Installer v0.2"

    oky - without "GTA4mods Mod installer.exe" running ... 1% cpu load - with "GTA4mods Mod installer.exe" running* ... 51% cpu load *only in "Task Manager" because the application's interface doesn't appear ... any idea/s , Chris/Gunner ? - with "GTA4mods Mod installer.exe" & "GTA4mods MI packager.exe" running* ... 51% cpu load *the 2nd application's interface appear ps : i use vista x64 ultimate sp1
  3. a242j

    [FP]gunner's "4 Mod Installer v0.2"

    tks , Chris/Gunner oops i've let the "4 Mod Installer v0.2" running when played .. it's my 1st time when i use mod/s for "grand theft auto" series
  4. a242j

    Favourite Music Genre

    any genre but my favorite is trance/psychedelic & goa
  5. a242j

    What are you listening to right now?

    130 a state of trance mixed by armin van buuren { 2008-01-08 } p1
  6. a242j

    What are you currently playing?

    grand theft auto IV ... obvious nd4spd - undercover call of duty - world @ war test drive unlimited ... the car/s mod/s keeps him alive
  7. a242j

    What does your PC have?

    mine's a few months old case : antec 12 hundred / 6*120mm & 1*200mm psu : enermax 525w pro82+ mobo : evga 750i ftw cpu & cooling : intel c2d e8400 / overclocked & sunbeam tuniq tower 120 ram : mushkin xp2-6400 dualpack / overclocked hdd : wd6400aaks & wd3200aaks / raid video : evga 9800gtx ko / overclocked & horizon 2206sw audio : creative soundblaster x-fi xtreme audio & microlab solo-7c optic unit : optiarc sonynec ad7200s keyboard : a4tech a4kyb-g600 mouse & pad : a4tech a4mou-ak47 & a4tech a4mpd-x7800mp ups : apc be700gr os : vista x64 ultimate sp1
  8. hello i've installed [FP]gunner's "4 Mod Installer v0.2" and loaded two mods "GTA4mods.com_WaterMod.4MI" / "GTA4mods.com_RealAreaNamesV2.0.4MI" & my cpu "intel c2d e8400" goes to 50% load from ~3% load any input/s tks in advance bye-bye edit : i use vista x64 ultimate sp1
×