Jump to content

ScorpionDriver

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ScorpionDriver

  • Rank
    Shoplifter

Other Info

  • Favourite GTA
    San Andreas
  • Flag
    No Flag
  1. ScorpionDriver

    Help Chrome/Silver Cars

    It uninstalled and reinstalled fine. I'm appreciate all the help but I'm just going to use my PC from now on with GTA:SA. I have a strong feeling its a problem with the emulator itself.
  2. ScorpionDriver

    Modded cars look silver (MAC)

    I have the same problem and have not found ANY solution. I'm thinking it may be a Mac thing I dont know. In my game its just not the cars, its everything. Anything that has a shine to it is obnoxiously chrome.
  3. ScorpionDriver

    Help Chrome/Silver Cars

    Un-install/Re-install was unsuccessful. Is it possible to tone down the reflection in the game itself? I keep seeing ENB to adjust graphics and was curious if that might help.
  4. ScorpionDriver

    Help Chrome/Silver Cars

    Alright I'm going to give that a shot. Thanks again for your help!
  5. ScorpionDriver

    Help Chrome/Silver Cars

    Also further game play shows non modded chrome objects (bikes, bumper, pretty much anything shiny) are the weird chrome/silver looking texture. I'm thinking that maybe its not the car mods at all but the game itself. Does that make sense at all? I'm stumped.
  6. ScorpionDriver

    Help Chrome/Silver Cars

    Would you suggest deleting SAMI and try doing it manually with a IMG tool or is it too late? I've never used an IMG tool nor do I know how to manually put the vehicles in. I just downloaded the IMG tool 2.0 and carefully reading and rereading the tutorial on modding cars. Its still all pretty confusing right now. Thanks for all of your help, I really appreciate it.
  7. ScorpionDriver

    Help Chrome/Silver Cars

    I downloaded the vehicles and then I used SAMI to load the vehicles.
  8. ScorpionDriver

    Help Chrome/Silver Cars

    Hi, I can't seem to find the answer to the problem I'm having with my SA cars. Almost every car I download ends up in the game shiny chrome to the point where you cant tell what the color actually is or the decals or wording on the vehicles is not even legible. I figured it was just something with the models I was downloading however, pretty much everything in the game that should be sliver, is chrome (windshield wipers, grill etc). Occasionally form far away the color is normal but then turns to this chrome. I'm at my wit end with this! I've searched and searched Google and found nothing so I was hoping you folks had the answer. I'm using SA on my Mac. I've included a screen shot. Thanks in advance!
×