Jump to content
Sign in to follow this  
Butters!

SAAT Problem

Recommended Posts

Whenever I install a siren mod using Alci's SAAT GUI Frontend, the siren I install works fine, but it seems to corrupt some other audio files - I hear a wierd humming noises instead of the cars brakes, reversing, and the engine of a helicopter.

Anyone know how to fix that?

Share this post


Link to post
Share on other sites

Whenever I install a siren mod using Alci's SAAT GUI Frontend, the siren I install works fine, but it seems to corrupt some other audio files - I hear a wierd humming noises instead of the cars brakes, reversing, and the engine of a helicopter.

Anyone know how to fix that?

Make sure your sound file matches. The way to make certain. Open the original siren and record the new sound over the top of it then save "as is". If you recall the first time I messed with the audio it corrupted other files. So when I redid Tenpenny Stories audio, I opened the new sound file in media player (just to play it) and the banked one in recorder. Set your audio record option to stereo mix. Play the new siren in loop. Record over the top of the old siren making sure you change no values. That should do the trick.

OT: Have you started back to school yet there? My brother and I signed up for our classes, I have two advanced subjects (I didn't ask for them) Geometry and Biology. But I am happy I got my Film Lit and French 101. :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×