Jump to content
Sign in to follow this  

Problem Installing CLEO 4

Recommended Posts

Evenin' all, been searching numerous forums for advice on this issue but haven't been able to find anything that seems to work.


Basically the problem i'm having is once i've installed CLEO 4 my san andreas will not even load after clicking the icon. Here's some details for you all..


I've re-installed my san andreas so it's a fresh start, downgraded it using the patch.

Ran the CLEO 4 set up as admin, installed successfully. 

Removed the CLEO4 HTML file from my GTA:SA folder which I was told to do from another source.


(i have also tried doing this with the game installed in alternate locations)


From this point on the game fails to even bring up the loading screen or even an error message. I've seen suggestions to install the gta_sa_compact.exe file, which wont install with an error saying the vorbisfile.dll is missing even though I had downloaded and replaced this file.


Have tried many methods from various guides all of which have failed.


Could anyone please advise me as to what may be going wrong and a way that should fix this problem? 


Thanks in advance :)

Share this post

Link to post
Share on other sites

Yeah it was, but I did extract the file from zip before attempting the install. Have followed various YouTube install guides all resulting in the same problem :(

Share this post

Link to post
Share on other sites

Which version of DirectX are you running on?

Try to install the game again and start the game before applying the downgrading patch.

Quit your game and apply the patch and run the game again. Hope it helps. :)

Edited by amazingdude

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this