Jump to content
Sign in to follow this  

need a little help

Recommended Posts

I have found a good way to unbrick my psp but im having a little trouble.

I am on fermware 3.03 oe-c and im trying to start up gta vcs. But when it tried to start up i get a message saying:

"The game could not be started. (80020148)"

I have tried GTA LCS and that works fine. Its just gta vcs and i want to play after a long while. So can anyone please help me?

Share this post

Link to post
Share on other sites

just kidding man. sorry i cant help.

You idiot. If you don't know what's the problem, then don't even reply. If someone knows what the answer is, they will reply, other than that, your reply was basically spam/useless post.

I'm sorry ITBTD, I'm not sure either, I haven't used the Cheatdevice on VCS, so I wouldn't know.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this