Jump to content

Some on please help!


Recommended Posts

I just sighned up for PSN three days ago, and I got a connection to my PS3 wireless. Now today when I tried to play GTA IV it froze before I played the game and then it started. Then it went to the liscense screen then it said the latest update version is 1.01 . You must install not press 'X' to continue press 'O' To cancelle. The first time I continue. Then it loads up for 30 freakin minutes. Then it said an error accourd ( PD89327DS ). So the second time i pressed cancelle. Then it will load up , and then show artwork of GTA IV loading screen while soviet connection is playing. Then it says an error occored. I press cancelle then two pics more an error accourd. Then it said " Fail to load going to main menu". So then I cut the PS3 off and started again and unpluged my Ethernet cable and tried again this time worse it did the same things again! So then I cut the PS3 all the way off then I tried to reset it when it starts it plays it PS3 tune then it says " Your PS3 disc drive is corrupted please re-install." I re - install and it restarted it self. Then it played the PS3 tune again. Then it said " Your PS3 disc drive is corrupted please re-install." I got so pissed after that then ending up throwing it across the room.

Want me to elaborate more?? Here look

Great, I dont even know how to upload pictures from a Fuji Flim camera can some one please help me before I break something else??

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...