Jump to content
Sign in to follow this  
My_Nougat_Bitch

ONLY ONE CLEO MOD DOS'NT WORK FOR ME

Recommended Posts

IT'S THE PIMP MY CAR MOD!!!!!!!!!!!!! I'VE PUTTED ALL THE FILES IN MY CLEO FOLDER, BUT WHEN I PRESS THE 5 KEY IN MY GAME, THERE'S JUST APPAERING A BIG BOX WITHOUT TEXT HELP!!!!!!!!!!!!!!!!!!! As i said..........I'VE PUTTED ALL THE FILES TO THE RIGHT DENSTANSIONS!!!!!!!! EVEN CLET_TEXT!!!!!!!!!!

Share this post


Link to post
Share on other sites
1. Turn the fricken caps off! It's annoying.

2. The .ftx file has to be in the CLEO_TEXT folder.

3. Read the README.txt file next time >.>

I HAVE DONE AVERYTHING U SAID BEFORE U SAID IT, BUT IT'S STILL NOT WORKING!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Please help me!!

 

I have Installed Pimp My Car Mod using the automatic installer and placed the GXTHook.cleo in the CLEO directory and the .ftx file is also in place.

My problem is that I can see most of the text but when i select the driveby option or SPECIAL Option then there is a menu and you can still apply the mods but the text is not there. I've tried reinstalling the mod on a fresh GTA SA directory but the problem persists.

 

Please Help me!!

Share this post


Link to post
Share on other sites
On 11/23/2008 at 2:32 AM, My_Nougat_Bitch said:

IT'S THE PIMP MY CAR MOD!!!!!!!!!!!!! I'VE PUTTED ALL THE FILES IN MY CLEO FOLDER, BUT WHEN I PRESS THE 5 KEY IN MY GAME, THERE'S JUST APPAERING A BIG BOX WITHOUT TEXT HELP!!!!!!!!!!!!!!!!!!! As i said..........I'VE PUTTED ALL THE FILES TO THE RIGHT DENSTANSIONS!!!!!!!! EVEN CLET_TEXT!!!!!!!!!!

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×