Jump to content

GTA IV FATAL ERROR: SMPA60


Recommended Posts

I have installed a few car mods, and tried to make sure I only installed a couple that had been recently updated. But, when I launch my game, I'm only able to play for about 10 minutes before I get GTA IV FATAL ERROR: SMPA60 error and CTD.

I've already done some research and the two common answers for this problem are mods being installed improperly and models not being made properly. Also, I've seen a couple places say that this could be caused by mods not being compatible with the latest GTAIV Patch.

I guess my question is this, does anyone know if there is a list of mods that have been checked to work with the latest patch? And also, could anyone post a list of current version scripts that work: Such as .asi loaders, trainers, checkfix, and maybe a few mods that are working in patch 5?

Thanks for any help.

Link to comment
Share on other sites

According to this it's a savegame problem.

But this says (from Zmodeler forum)

Fatal Error SMPA60 was confirmed to appear on models with missing objects. You need to keep the same "extra_*" objects and passanger seat dummies as in original vehicle. At least a complete replace of schafter model does not cause SMPA60 error when missing "extras" were added.

Mesh deformation was updated. Exported models should have the same level of visual damage as original models. You should re-export your models to get them updated.

Could be either, my guess is a problem with the vehicle mod. Restore your backups or reinstall if you didn't make a backup.

Link to comment
Share on other sites

  • 2 weeks later...

I used to get this after adding car models to cars at save locations. I would be fine until I drove the new imported model to/ near the save point, or try to drive it away from the save point. What you can do

1. delete the save and start again OR

2. find out what car(s) are causing the error, replace the car with the original car (the car you drove to the save point and saved there (this may not be the GTA4 original)), load up the save and move the car out of save point, save again. You can now Import the car again and hopefully save it without any problems. From my experience it seems YOU CANNOT MOD A CAR IF IT'S AT A SAVE POINT!

I don't bother saving cars anymore and have no more problems.

video 'my smpa60 explained and solved gta4'-

-(this FIXED my issue!)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...