Jump to content
Sign in to follow this  
Johnathon Hurcombe

low fps in the desert help

Recommended Posts

i contacted rockstar but that was useless

there replie that didn't work

Dear Jonathan,

Run the game in compatibility mode - Go to Games in the Start menu > Right-click the icon for the game > Customize > Edit > Compatibility tab > Run this program in compatibility mode for... > Select Windows 2000 > Apply > OK > > Try the game again. You can also try this process with the other operating systems.

Kind regards,

Technical Support

Share this post


Link to post
Share on other sites

just put everything to low, 640x480x16 resolution, anti aliasing off, make sure you close everything before you open the game.

that resolution barly fits the screen and i never use low setting it has been on medium all thee time and anti anialising i don't use coz it takes 20 fps away and i used to get 30 fps in the desert its new being 10 fps

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×