Jump to content
Sign in to follow this  

DVD Burning Problem

Recommended Posts

OK, so I'm having this problem. I can't burn any discs.

Obviously I've done it before. Anyway, whenever I try to burn a disc, no matter what program I use (I've tried Nero, Power Producer, InstantBurn, Windows Media Player, and Windows Media Center) my computer refuses to burn any DVDs. Whatever program I'm using just gets stuck at 0% (checking discs . . .) and then, depending on the program used, either freezes there or tells me insert a writable disc, and then ejects the perfectly good blank disc. Whenever I click cancel after it freezes, sometimes the disc is still the same way as before, sometimes it shows up as being used and having 0 bytes left, but nothing's on it. This is just random, not dependent on the program. I've tried reinstalling drivers and updating windows, and I've tried CDs and DVDs of different brands, and in 3 different DVD Burners, internal and external, also of different brands and capabilities.

Also, I haven't tried reading discs yet but the drive does recognize them as blank when I first put them in, which is good. The drives also refuse to burn CDs.

EDIT: Now that I remember, I was able to burn 1 Audio Disc last night using Windows Media Player only, but that was it. Also, Windows Media Center simply told me 'error' when I tried to burn a DVD after freezing for 3 minutes.

Idea! I think the file I'm trying to burn may be partially corrupt since PowerProducer has a hard time even opening it, which is unusual. I'm gonna convert it to AVI/DivX and then see if it will burn.

This is amongst other likely related programs like: 1) When I downloaded a file, Firefox showed it downloaded successfully. However, it wouldn't appear on the desktop. I'd have to go in through My Documents, then the Desktop folder, delete it, then restore it, then all of a sudden it would appear on the actual desktop. This problem seems to have righted itself however. 2) Audacity will two times out of three tell me 'Error: Is directory write-protected or disk full?' when I try to save a .WAV file.

Share this post

Link to post
Share on other sites

could be a corrupt file or a problem with your burner

can you burn other stuff? or nothing works?

Yeah, after thorough testing I'm pretty sure the problem was just a corrupted file. That's weird because it would play fine with a media player, it just wouldn't burn.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this