Jump to content
Sign in to follow this  

IMG Problem

Recommended Posts

Ok, heres the problem. I had just installed my very own copy of an IMG tool, and was eager and excited to FINNALY get some of the things i wanted to work (specialty wepons, etc).

So like i was told, i opened the GTA 3.img file, and tried to replace the file (a .dff file), finding out that it was too big.

So i decided ill just have to delete it and put in the new one.

So i tried deleting it, and It gave me the same error over and over.

This is EXACTLY what it said...

"Dir file Error! It might be in use... exiting...

And then the thing just froze up on me.

Does anybody have ANY solution at all to what the HELL is going on?

Any help is appreciated, thanks!


(and YES, i DID restart my computer and try it again, still messed up)

Share this post

Link to post
Share on other sites
Oh yeah, i had this problem, but I didnt fix it.

I think you need to right-click on the main exe (somwhere in the Vice City file) and make sure that it is not read only.

Yah, i already tried that, and it keeps saying its in use, even when i just restart my computer.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this