Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • Create an Account
    • Announcements
  • Grand Theft Auto
    • GTA V
    • GTA IV
    • GTA Chinatown Wars
    • GTA Vice City Stories
    • GTA Liberty City Stories
    • GTA San Andreas
    • GTA Vice City
    • GTA III
    • Top Down Games
    • General GTA Series Chat
  • Modding & Multiplayer
    • GTA Online
    • GTA Modding
    • Multiplayer (III, VC, SA)
  • General Forums
    • General Discussion
  • Other Forums
    • Suggestions / Help / Bug Reporting
    • Forum Award Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Gamertag


PSN ID


Steam ID


Flag

Found 2 results

  1. Hey, sorry about bugging people on here with my simple minded problem, but recently I have downloaded a cracked version of San Andreas and I've been having quite a bit of difficulty with it. I plan on buying the new one but not until I've figured out the problem with the game. The following problems are: - Textures slowly loading - Textures fully loaded, then disappearing, then flashing in and out - Textures semi loading, with really mediocre graphics (No Details, only outlines) - Textures not loading (Roads disappearing, buildings disappearing, textures not loading I do have some mod's, only car ones though but what I found was weird was the first Island (Los Santos) specifically in the City Area would load and have no texture problems, yet any where else would be really crappy and mediocre with the textures. I don't have too many mod's but a medium amount of them. I'm running a dual core gateway laptop with the following specs: - Dual Core processor - Radeon 1gb Graphics Card - Windows 7 Operation system The game doesn't run slow even with the resolution on maximum and the graphics quality on maximum. I also have alot of car mod's not working (aka any car I put with the Tornado never spawns) and a couple of other mods. If anyone could help me with this, it would be greatly appreciated and I would love to play online with you anytime on San Andreas. Thanks for your time guys!
  2. Nitrous Oxide

    Problem with modding GTA SA

    Hi, Guys, I have a problem, actually two -.-" The first problem is with my GTA SA modding. I can't mode it anymore. Also my entire GTA SA map is 'Read Only' and I can't uncheck that. I've tried with SAMI and IMG Tool, but it just crashes... And yes, I've patched it Help please? The second problem is, that when I could mode, I installed a bike, that needed right player position on it. So the file bikes.ifp has been replaced. The new position was like s***. The player was literally lying on the bike, even my dad laughed when he saw it. But here is the problem, I can't install the original position, and I've tried everything! I replaced with the original file, I replaced it with an original file from some web page with original file, I reinstalled the game, but still nothing! The player is still lying on the! Please help me! Thank you P.S. I also attached the picture, when the stupid player is lying on the stupid bike...
×