Jump to content

ENBseries not letting me start gta up.


Joshyc
 Share

Recommended Posts

So i downloaded the ENBseries mod, i installed it correctly, and when i try to start up my game, nothing happens. So, i reinstalled, tried ALL the different versions of ENB, i did Run as admin, Used the Run program, patched it, downgraded, cleaned it, reinstalled again, nothing works! I know some people have the same problem, but i can't find a solution, it just wont let gta_sa.exe start. You got any answers?

Link to comment
Share on other sites

I have an answer. I have the same problem as you. It is because your graphics card is either an integrated Intel chipset, or some other unknown reason. You see, ENB works fine on my Dad's laptop (He's got ATi) whereas on my laptop (Mobile Intel 945 Express Chipset Family) when I try to run GTASA with ENB, it won't run, but as soon as I delete ENB, GTASA works fine. The solution is simple (It may be expensive), buy a proper graphics card and GTASA will run with ENB Series.

Link to comment
Share on other sites

I have an answer. I have the same problem as you. It is because your graphics card is either an integrated Intel chipset, or some other unknown reason. You see, ENB works fine on my Dad's laptop (He's got ATi) whereas on my laptop (Mobile Intel 945 Express Chipset Family) when I try to run GTASA with ENB, it won't run, but as soon as I delete ENB, GTASA works fine. The solution is simple (It may be expensive), buy a proper graphics card and GTASA will run with ENB Series.

Your an idiot, the graphics card doesn't affect if it starts up, it's for the visual performance. It worked on another computer because it wasn't vista probably. Do you expect me to go run out, and buy a graphics card like that? They're 100 dollars or more. There are other solutions, but i am running a chipset, and i have no problems with any other games, not even prototype. So one game made in 2005 can't require top end requirments.

Link to comment
Share on other sites

  • 1 year later...

Whos the idiot ? I've experience the same and found its proven on the internet, mine is Intel G31/33 express chipset family, a hp-modified GMA3100 and it doesnt work, same configuration I copied to my friend's pc and it worked. note that it is even not activated while its starting, things got all back after deleting of d3dx9.dll of enb

Link to comment
Share on other sites

  • 6 years later...
On 05/01/2010 at 3:08 AM, Ryan W said:

I have an answer. I have the same problem as you. It is because your graphics card is either an integrated Intel chipset, or some other unknown reason. You see, ENB works fine on my Dad's laptop (He's got ATi) whereas on my laptop (Mobile Intel 945 Express Chipset Family) when I try to run GTASA with ENB, it won't run, but as soon as I delete ENB, GTASA works fine. The solution is simple (It may be expensive), buy a proper graphics card and GTASA will run with ENB Series.

UNfortuantly im gonna have to shut you down. i am running into this exact same problem i have the steam version and downgraded it for moddable reasons i have a few mods already installed and this enb whatever enb i iunstall my game has problems i run windows 10 i used the windows 8 plus fix i changed name i did everything my computer simply wouldnt run with an enb, and i have an rx 480 x 8 gb without an intel cpu

so no its not gpu or intel related 

Edited by wattdog
Link to comment
Share on other sites

  • 4 years later...

Most likely you corrupted your game. Or some other thing going on in the files. D3D9 is known to be buggy. But other things such as installing the mod incorrectly without knowing, ENB conflicting with another mod, etc. Could be some causes. Also it seems that installing one version of ENB over another can also cause said issue.

If you have tried downloading original files the only thing you could really do if it's still not working is just to re install the game (delete and re download it)

Also fun fact: Install SilentPatch for when you do get it working. Especially if you are using windows 10 or 11. It fixes the controls for ya.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...