Jump to content

can any one help me please downloaded the sanandreas mod and everytime i install a mod it only loads up half way then crashs


lacey
 Share

Recommended Posts

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

Link to comment
Share on other sites

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

yeah likely the problem is downgrade

or your getting a savefile for the wrong version, or you're trying to load a 100% save file with a script mod installed already.

or maybe something else

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

Link to comment
Share on other sites

This isn't a HeadOn commercial, you don't need to repeat the same message over and over again. If it crashes on the loading after you successfully installed a car, it's most likely that you're using version 2.0 of San Andreas. Practically all of the San Andreas SKUs sold in stores today are version 2.0, indicated by the words "Second Edition" on the box.

Try using a downgrader first, and then install a car like what you tried to do.

Some say that a No-DVD patch can also be used for downgrading, especially for users who got their SA off Steam, but since the DVD bypassed EXEs can be used abusively (i.e. for piracy), we're don't really encourage using such a patch. You may google one if you like, but do it AT YOUR OWN RISK.

Link to comment
Share on other sites

  • 3 months later...

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

yeah likely the problem is downgrade

or your getting a savefile for the wrong version, or you're trying to load a 100% save file with a script mod installed already.

or maybe something else

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

sorry to hear that..maybe u should try another mod instead..that will solve the problem for sure...except if u got it all wrong..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...