Jump to content
Sign in to follow this  
lacey

can any one help me please downloaded the sanandreas mod and everytime i install a mod it only loads up half way then crashs

Recommended Posts

can any one help me please downloaded the san andreas mod and everytime i install a mod it only loads up half way then crashs

Share this post


Link to post
Share on other sites

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

Share this post


Link to post
Share on other sites

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

yeah likely the problem is downgrade

or your getting a savefile for the wrong version, or you're trying to load a 100% save file with a script mod installed already.

or maybe something else

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

Share this post


Link to post
Share on other sites

This isn't a HeadOn commercial, you don't need to repeat the same message over and over again. If it crashes on the loading after you successfully installed a car, it's most likely that you're using version 2.0 of San Andreas. Practically all of the San Andreas SKUs sold in stores today are version 2.0, indicated by the words "Second Edition" on the box.

Try using a downgrader first, and then install a car like what you tried to do.

Some say that a No-DVD patch can also be used for downgrading, especially for users who got their SA off Steam, but since the DVD bypassed EXEs can be used abusively (i.e. for piracy), we're don't really encourage using such a patch. You may google one if you like, but do it AT YOUR OWN RISK.

Share this post


Link to post
Share on other sites

ITT people are presumed psychic.

Be more specific which mod, and more specific with what you're expecting instead of it crashing. There is one obvious solution which is to downgrade, but that might not solve it depending on the mod etc.

Also wrong topic, but I fear if I move it it'll just get reposted somewhere else. :/

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

yeah likely the problem is downgrade

or your getting a savefile for the wrong version, or you're trying to load a 100% save file with a script mod installed already.

or maybe something else

hi thanks for replyin i am new to all off this i download a car use the mod installer use the right car to replace in (dont no if that matters) it says the mod has bein installed load gta up load my game half way in crashs and in keeps doin it i have uninstalled everything and downloaded in again and the same thing

sorry to hear that..maybe u should try another mod instead..that will solve the problem for sure...except if u got it all wrong..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×