Jump to content

I need help


Spaz The Great
 Share

Recommended Posts

Ok, I recently got my ECcom forums up and running. I opened SmartFTP and uploaded the skin i chose to /archive_in/ and went to the admin cp and tried to import the skin. Well it was there to choose so obviously the upload worked. Buuut, when i clicked import it gave me some shit like "please set sufficient CHMOD permissions to allow this". So to my point, can someone explain what to do, how to set CHMOD permissions? :blink:

Link to comment
Share on other sites

  • 11 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...