Jump to content
Sign in to follow this  

GTA VC cannot find enough available video memory

Recommended Posts

Hey guys & girls.

After going through a color quality and resolution problem, my GTA Vice City gives me this error when starting "GTA VC cannot find enough available video memory". When I fixed my color and resolution problem, by downloading a new NVIDIA graphics driver, I got my resolution and color quality back to normal. From then, I tried playing VC last night, and I get this error now. I tried installing a latest NVIDIA graphics driver, but no luck. Last time, I had an older version of an NVIDIA driver, but do not appear to find it now. I downloaded that old driver from Ares torrent, and that one was a working graphics driver. I don't know witch one I had because it was like, 2 years ago. (I think).

Could anyone help me, all of the help will be greatly appreciated.

Btw, my computers motherboard is NVIDIA, and graphics card.



Share this post

Link to post
Share on other sites

it means you need a new VGA card(display adapter)

i have the problem since the 2005...so i had changed a new PC and it can playable after all of that

what is your PC specs? this may help if you just give me the VGA card model

Share this post

Link to post
Share on other sites

Ok. First the motherboard:

NVIDIA GeForce 6100 VGA.

PC Specs:

Genuine Microsoft Windows XP Home Edition (I removed Vista).

Version: 2002 SP2 also. 192 MB of RAM.

My "192 MB" does play Vice City. Ask GuNNeR, I don't think he is here though...

He is on R1Gaming Forums.

EDIT: This is what my quality looks like, and my computer has all of the latest updates, critical updates etc etc...


^ Thats what it looks like.

Edited by I©e

Share this post

Link to post
Share on other sites

Chris82, I have had this Graphics Card since I got my PC. My PC is only 2 and half years old.

I downloaded a graphics driver from NVIDIA and from Ares 1 year ago, and it worked. I could play all of my games, with no graphics, color quality problems. This only started happening when I re-installed Windows XP Home Edition.

I have an AMD 64 Athlon processor.

I got this problem because of my Realtek Audio Definition sound program. That program had an hardware failure.

It had worked until I had an hardware failure. Now GTA VC says it requires at least DirectX 8.1 :huh:

Share this post

Link to post
Share on other sites

Uhm, my PC is 4 years and 2 months and is much better. Maybe you've got to consider buying a full new computer, not just a new graphic card. Cause it does really look very outdated.. Really.

Was it bought second hand? Cause that could explain it..

Just to be sure:

Go to start -> run -> dxdiag.

Share this post

Link to post
Share on other sites
OK. Cheers for all your replies dudes!

Really appreciated. happy.gif

EDIT: My Resolution and color quality problem is fixed. I have DirectX 9.0c. I can't find Directx 8.1c.

It's fixed, it works, problem solved, kaboom, doesn't need more help. Fine, done with, over.

Guess i might aswell close this.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this