Jump to content
TomNeck4GTAIV

OMFG: HUGE GLITCH (solved)

Recommended Posts

When you do the mission where

Roman killed Patric Van-Gosch,

and you need to

escape the cops with Roman

, you need to

drive to the hideout,

when you go past the second highway at east coast, you see full of blue infront of you.

No buildings or environment like as if the game is scratched, but even if it isnt, the game will freeze, and a message will appear on the screen saying:

Internal error prox.809RL=6753scr.9dl

Unable to verify code293

No scripts to read

What do I do?

Rockstar please help me.The CD may be unusable at this moment

Please contact proxy.server.093.

Playstation 209405 will now reset to default game settings

This is shit, what do I do, I bought two gta iv's and none of them go past that.

My friend Micheal has the same error too, neither can he go in that location of the game in that mission.

*EDIT*

Good, I found the solution, I had to set my settings to "Current Game Gen.", then it would scan the disc, it would take me threw a 5 minute process, and I could choose "Automatic Process".

I did this and it put the right game settings and I chose "Always apply these settings before game starts".

So everything is good now.

Anyway thanks.

Oh yeah, and by the way other glitches are finished too, such as the one where you

go with your car under the plane that's going forward, and the glitch makes you hop up in the air, and you won't go under the ground anymore

.

Topic Closed....

Edited by TomNeck4GTAIV

Share this post


Link to post
Share on other sites

Well I don't think its safe to say 'When you are at 60.4%...' because you can be at different completion percentages and do missions in different orders.

But as for the glitch who knows, maybe there is going to be a huge recall. That would suck horribly for R* but I am sure they are making an ass ton of money.

Share this post


Link to post
Share on other sites
Holy fucking spoilers... put some warnings up dude

Dude who gives! this sucks ass!! the game has frozen twice already by me and its starting to piss me off! Mulitplayer is fucked up most of the time, and graphics aint that good... WTF. If this shit happens to me im pissed.

Share this post


Link to post
Share on other sites

i dont give a f*ck about graphics. san andreas in my eyes was great (But that is coming from a guy who got his PS2 only 2 years ago)

Maybe this is R*'s idea of a prank LOL! But I completed the game perfectly so idk whats wrong (There were a few crashes)... this is a bit dissapointing but what can you expect?

Share this post


Link to post
Share on other sites

The game aint dat good. Its fine but ye it does have a hell lota crashes n shit. Perhaps try installing an update or reinstall the game on your harddrive... or check if the CD is fine. Eventhough my CD is perfectly clean but it still freezes. If this happens to me i swear!!

And BTW i failed the mission "undress to kill" 3 times and on the 4rth time loading the mission took 15 min and then didnt work and the PS3 restarted... WTF IS WRONG WITH THIS GAME!?! Its pissing me off cuz all these review bitches gave it 10/10 while id give it 8.5/10.

Edited by Dr.Dbl-Gee

Share this post


Link to post
Share on other sites
WTF IS WRONG WITH THIS GAME!?! Its pissing me off cuz all these review bitches gave it 10/10 while id give it 8.5/10.

Lol... that low... San Andreas scored higher! The only thing besides chrashes i hate is the handling and movement physics that feel like The Getaway!!

and yes it happens on both.. my friend had to change sum xbox settings to get it to work but it still crashed a few times...

Edited by Deji

Share this post


Link to post
Share on other sites

I feel bad for all you people with ps3s :(

Games running great here, works perfect and looks beautiful, xbox live works WICKED, and no crashes at all

Share this post


Link to post
Share on other sites
I feel bad for all you people with ps3s :(

Games running great here, works perfect and looks beautiful, xbox live works WICKED, and no crashes at all

Xbox keeps breaking too... this seems to be a problem for all systems.

No, that's just a problem with crappy xbox's... there is no issue with Xbox's and gta

Share this post


Link to post
Share on other sites

IT HAPPENS ON BOTH CONSOLES! Not crappy ones, ON ALL, GOOD, BAD and still it happens. Its the game. Actually now funner missions started and id give it about 9.3/10.

Share this post


Link to post
Share on other sites

I'm glad I haven't brought this game. :P

Hmm, I'm not sure what the hells going on, but all I know is the problem could be the PS3 or the game itself.

Share this post


Link to post
Share on other sites

Enough w/ the fanboy stuff, bad karma.

and yes it happens on both.. my friend had to change sum xbox settings to get it to work but it still crashed a few times...

What settings did he change, & how old/what model is his X360? How often & how soon were the crashes (in terms of

islands & savehouses opened)?

Share this post


Link to post
Share on other sites
Wow, that was a very nice contribution to the topic, Ice! /sarcasm

I looked up some of that error, I really can't find anything on it. Anyone else having this? I'm only 20% through the storyline...

Very funny... <_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×