Jump to content

GTAIV on dual core?


GTAWiseman
 Share

Recommended Posts

I'm looking to buy the game now, but I want to know how many of you play it smooth and nice on dual core. I want to know if I need to buy a new graphics card(my current is nvidia geforce 8500GT,(I think we can all agree that's a crappy graphics card I got). So if anyone played it on dual core, can you please tell me how you handled the game.

Thanks in advance :)

(Also on this topic you can share info on how to run it on dual core smoothly... I mean if you feel like it :) )

Link to comment
Share on other sites

I'm using 4 cores (Quad Core) at 2.4GHz, so I'm hoping it can run it smoothly. I'm also on a 9500GT (Not 9600GT), so I'm hoping it could run decently. RAM ain't a factor for me at all, 4GB seems way enough to run it if you ask me, so that's not a problem. Just not sure about my processor and graphics card... Worrying really, since alot of people are having problems themselves.

Link to comment
Share on other sites

Alright but expect an answer only after the weekend... :(

ok no problem :), I just hope we'll be able to run it :hurrhurr:

Well Wiseman, I wish I could say but my game seems corrupt or somethin ..

I'm kinda spreadin the word in hopes someone can help .. Cuz so far no word back YET from T2 support..

My specs

Vista Prem

D-core 2.6GHz

Nvid 9600GT 512MB

2GB Ram - this is the only thing my system doesnt measure up to ATLEAST in the recommended settings, it says 2.5GB, so I'm missin .5GB but I'm not sure this is the cause..

I got "ok" gp on first load, but stuff still lookt a lil anhhh so I tried to up the settings a lil in the game but then I had no road, other stuff missin. I saved, came back later, loaded up, couldnt see NIKO in the safehouse, no walls, jus windows, light bulbs, no roads, only head/tail lights on cars...

I updated drivers, changed ingame settings, gp card settings, monitor settings, diff monitor, uninstallt, reinstallt game, NO CHANGE...

I jus dont get it... I can move the mouse (camera) around a lil and onscreen it gets glitchy/twitchy but I can see parts of the car and road then, :: shrugs :: If its just that my sys needs more memory, I can see about buying it, otherwise don wanna spend $$ & it not fix the problem, all other games/progs (not as intense as GTA IV ofcourse) run perfect...

Otherwise, its kinda pisst me off, having plunkt down my hard earned $$ & traded in some games for credit to get this ...

Link to comment
Share on other sites

Alright but expect an answer only after the weekend... :(

ok no problem :), I just hope we'll be able to run it :hurrhurr:

Well Wiseman, I wish I could say but my game seems corrupt or somethin ..

I'm kinda spreadin the word in hopes someone can help .. Cuz so far no word back YET from T2 support..

My specs

Vista Prem

D-core 2.6GHz

Nvid 9600GT 512MB

2GB Ram - this is the only thing my system doesnt measure up to ATLEAST in the recommended settings, it says 2.5GB, so I'm missin .5GB but I'm not sure this is the cause..

I got "ok" gp on first load, but stuff still lookt a lil anhhh so I tried to up the settings a lil in the game but then I had no road, other stuff missin. I saved, came back later, loaded up, couldnt see NIKO in the safehouse, no walls, jus windows, light bulbs, no roads, only head/tail lights on cars...

I updated drivers, changed ingame settings, gp card settings, monitor settings, diff monitor, uninstallt, reinstallt game, NO CHANGE...

I jus dont get it... I can move the mouse (camera) around a lil and onscreen it gets glitchy/twitchy but I can see parts of the car and road then, :: shrugs :: If its just that my sys needs more memory, I can see about buying it, otherwise don wanna spend $$ & it not fix the problem, all other games/progs (not as intense as GTA IV ofcourse) run perfect...

Otherwise, its kinda pisst me off, having plunkt down my hard earned $$ & traded in some games for credit to get this ...

Well if it will make you feel any better, Here in Macedonia nobody gives a crap about piracy. I just got off the phone, talking to a friend of mine, and he told me that he had the pirated version... and he has a dual core too, and he said the game ran on medium crystal clear and smooth. He said there were no problems whatsoever. Quite to be honest, most people with pirated versions say it runs just fine. Most people think securom fucks up everything and corrupts everything, making this game like a beta release, but that's hardly the case. I think some nvidia drivers accept, some don't. So it's really about fixing it. A patch, that would fix everything. My advise would be either try the pirated version( I know I shouldn't have recommended that, now ppl will come down flaming on me). Or would you rather wait for a patch to come. That's all I can help you with. Srry I can't more :(.

Link to comment
Share on other sites

ok no problem :), I just hope we'll be able to run it :hurrhurr:

Well if it will make you feel any better, Here in Macedonia nobody gives a crap about piracy. I just got off the phone, talking to a friend of mine, and he told me that he had the pirated version... and he has a dual core too, and he said the game ran on medium crystal clear and smooth. He said there were no problems whatsoever. Quite to be honest, most people with pirated versions say it runs just fine. Most people think securom fucks up everything and corrupts everything, making this game like a beta release, but that's hardly the case. I think some nvidia drivers accept, some don't. So it's really about fixing it. A patch, that would fix everything. My advise would be either try the pirated version( I know I shouldn't have recommended that, now ppl will come down flaming on me). Or would you rather wait for a patch to come. That's all I can help you with. Srry I can't more :(.

GTAWiseman

Well some protections mechanisms totally suck as you say even, ppl still end up breaking past them, it ends up hurting ppl that plunks down the cash for the product, for which some want to make 1 copy in the event the original is damaged which I understand, cuz this stuff aint cheap. I understand "protections" have their place but sometimes it sure makes things a heck of alot harder on ppl who jus want to do something practical for something they paid for...

Heck, I loved the fact you could use a 3D modeler, create say a Mercedes or custom Hummer and put it in the game in VC or SA but then ppl will say, well you're "hacking" the game and its wrong.. First other folks are making programs that know how to read/interpret & insert files, whatever, I surely dont want to do harm, I just liked being able to have cool cars in the games, I even learned how to make a skin from a template, a guy sent it me, so I jus open my photo editor and make some colors/designs on it, stick it in the game & voila, I got a car w/ a custom paint job/graphics, I dont see my intention as "trying to hurt companies", just enhancing my enjoyment of the game..

Its one reason I like games like Half life series, they allow you to use the developer console to enhance your gameplay as well as install cool mods that alot of talented ppl take alot of time & effort to develop for free for the enjoyment of the game, I dont think that fact has hurt the sale of the game series, if nothing else, its added incentive to purchase/play it..

ANyway, it loox like the problem I was having is somethin of my own doing :\ So now of the posts I've made, I'm trying to post in an update so incase other ppl read, they'll know what happened and how to fix, hopefully before its too late, as it may be for me....

UPDATING: I've found info in a help file on RS site, it would seem the problem w/ my graphics is the cause of a gp tuner I had on my pc that I had used previously to tweak my card.. Unfortunately it appears that I uninstalled it w/ out the program having reverting them back... So I've tried to restore to a previous date assuming it is file based but now can't get RGSCLauncher to work, jus stops w/ an error... sheesh,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...