Jump to content
Sign in to follow this  
Ranger

Mod Problem

Recommended Posts

I have downloaded many mods but hardly 1 or 2 work! Even By doing exactly how it is done in the README file of the mod. either my game does not load and gets stuck or There is no change in the game. PLZ help guys!!!! :pissed::weird::bashhead:

Share this post


Link to post
Share on other sites

right-click on your Vice root folder and select 'properties', uncheck the 'read only' box at the bottom and select 'apply to all folders and subfolders' and hit apply. The attributes must be cleared in order for your modifications to work properly.

Share this post


Link to post
Share on other sites

Dude, all my files are not set to read only I had listened 2 ur advice already. First I downloaded that 6 rocket launcher mod. It did not work even if I change the weapon.dat file. Next i downloaded the mod that turns the faggio into a hoverboard. Now my game gets stuck even if i start anew game or load a previously saved game. I even replaced the original GTA3.IMG file and also the WEAPON.Dat file But still 2 no avail.

I had also installed the laser mod using VCMM which stuck half way between

Help :bashhead:

Share this post


Link to post
Share on other sites

u must know something, vccm sucks it is wayyyy better to do it manually, u just need to learn how, then when u understand the way u mod, u can extend ur possibilities of moding, and u wont ever want to ear about vccm and such, only if u make ur own mods!

Share this post


Link to post
Share on other sites

I prefer to script install mine, rather than play about with img tools which have a couple of bugs in them. It also halves the time it takes to install as opposed to manual installs.

Share this post


Link to post
Share on other sites
I prefer to script install mine, rather than play about with img tools which have a couple of bugs in them. It also halves the time it takes to install as opposed to manual installs.

yes, what i was trying to say is that if u only will install one or two mods, then do it manually.

btw the better thing to do if ur going to install lots of mods, is to make ur own script with all of them, because if u install one at a time, they can overwright one or other file and screw-up it all...probably

=)

Share this post


Link to post
Share on other sites

Do you ever read either post dates or other member's posts!? If you're just posting tips, make your own topic and post them there. Here we're talking about installing mods manually or using scripts, not installing script mods. You should know that if you're VC tech support.

Share this post


Link to post
Share on other sites

the first time i modded a few vice city cars, they all worked, recently after i've re-installed vc a couple times all the cars are one solid colour with tires with white rims or the entire car is white or the car just disappears altogether. after i uninstall vice city is there something in the registry i have to get rid of to fix the problem?

Share this post


Link to post
Share on other sites
the first time i modded a few vice city cars, they all worked, recently after i've re-installed vc a couple times all the cars are one solid colour with tires with white rims or the entire car is white or the car just disappears altogether. after i uninstall vice city is there something in the registry i have to get rid of to fix the problem?

that has happened to me so many times,it gets really annoying

Share this post


Link to post
Share on other sites

Can someone please help me with my problem, it worked the first time, but now i'm only gettin one colour for the car and the rest of it is white

Edited by lazyburns

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×