Jump to content

San Andreas Multiplayer Help Thread


Jared
 Share

Recommended Posts

Seeing as how we get some many requests for help with SA-MP I decided a dedicated topic would be best for it for now. If you need help with SA-MP please post here outlining the problem and what you have already done to try and fix it. The best place if not here is the SA-MP Forums on the mods official website, so check them out to.

Thanks.

Link to comment
Share on other sites

  • Replies 203
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hi okey av installed SA-MP correctly, however everytym i try to play on a server the games says it cannot carry on as there is a an error...any ideas why? av posted screenshots below.

Also i cant seem to play any games hosted.. everytym i join a game the graphics detail is messed up ...ie the the selected character is floating in thin air with no walls, roads etc... this is not a problem wen i play the original game without the server( tend to play highest graphic detail without any problems) av tried playin on the lowest resolution and detail but still the same problem.. wud greaty appreciate if any one can help...screen shots below as well.

post-8674-1170103986_thumb.jpg

post-8674-1170104000_thumb.jpg

Link to comment
Share on other sites

How'd you lose the Vorbis file?

And you have to have

-USERDATA.dat

And in what way is this modding Jared? It's a mod, ok. But you also can see it as a part for San Andreas PC. So it's also help. And since it's a topic for sa-mp help it would suit help more. A general discussion about sa-mp would suit mod more.

Link to comment
Share on other sites

I reinstalled SA,and all those files appeard.I install SAMP,choosed a server and click connect.It was connecting me,good till here.But when I enter to play it,it only appeard a image and in the left corner: Connecting to: .......there were some numbers.

I waited about 10 minutes and nothing happend.I dont know why I cant play.I have V1.00.

Link to comment
Share on other sites

And in what way is this modding Jared? It's a mod, ok. But you also can see it as a part for San Andreas PC. So it's also help. And since it's a topic for sa-mp help it would suit help more. A general discussion about sa-mp would suit mod more.

Modifications don't just edit things, they can also be defined as extending the use of something. Which is what SA-MP does. It is an add-on, and not present in the default installation of the game. I would like to keep the normal gameplay forums clean of topics that are to do with modifications.

Link to comment
Share on other sites

And in what way is this modding Jared? It's a mod, ok. But you also can see it as a part for San Andreas PC. So it's also help. And since it's a topic for sa-mp help it would suit help more. A general discussion about sa-mp would suit mod more.

But it's all about helping people with it.. But fine, you win.

\The point is, people who only join for help with auto go to the Help section. And most don't even read pinned stuff anyways.

Link to comment
Share on other sites

  • 4 weeks later...

I`ve instales GTA SA MP but when I try to start it it appeares an error message.MTA works perfectly ,I have no mods for my games exept the MP3 playlist that`s in My Docs.BTW Haven`t installed the Windows Server.

The following message appears in multiple

"Acces violation at address 004CC638 in module 'samp.exe' Read of address 0000000" Can someone pls help me to fix it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...